Problems with Wifi


Seanog

New Member
Joined
Oct 1, 2013
Messages
48
Reaction score
0
21.5" Imac 2010, OS X.13.6. Could not connect to wifi although Network said i was connected. Turn wifi off then on it connected Ok but would not connect Safari, Mail, or Chrome. Wifi Ok on phone & other computers. This went on for a long time so decided to Restore from a Backup. Same OS and the wifi works fine. The question is "What now?". How do I find where the problem is?
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,498
Reaction score
266
Hello.

-So, the restore fixed the Wi-Fi issue?
-Are you trying to determine what may have caused it?
-Have you checked  > System Preferences... > Network > W-Fi > Advanced > TCP/IP > Configure IPv4: and see if you are using DHCP or have manual settings?

C
 
Ad

Advertisements

Seanog

New Member
Joined
Oct 1, 2013
Messages
48
Reaction score
0
Yes the Old restore worked so want to get back to the newer version without the broken wifi. it's on DHCP and would have been on the last version as i would not have touched these settings.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Time Machine Problems ? 2
SOLVED Indesign CS 5.5 problems 8
Podcasts app problems on Catalina. 1
Password problems. 3
Imac NVME SSD installation problems 6
SOLVED Finder file listing problems 2
Wifi Problems 2
Strange Home WiFi Problems 5

Top