Time Machine Problems ?


Joined
Dec 28, 2017
Messages
133
Reaction score
0
Hello,

Having major problems in trying to use, reliably, Time Machine.
Running Mojave on an iMac. iMac seems to be working fine. in every other respecet.

Have Time Machine hooked up to a brand new 2 TB external WD Hard Drive, which seems
to be running just fine. Formatted with that Apple Format (not ExFat)

Time machine did the first, very big overall, backup fine.
Then maybe one more.
Same problem if i tell it to: "Backup Now". (it's set for Automatic Backups now)

Now, every day i get a msg that Time Machine backup failed, couldn't back up, etc.
Plenty of room left on the 2 TB drive.

Anyone else experiencing these kind of problems with Time Machine ?
What is the "most likely" cause ?

Is there possibly some kind of "time out", and the new WD external drive is just too slow ?

Any suggestions would be most appreciated.

Thanks, and Happy Holidays,
Bob
 
Ad

Advertisements

Joined
Jan 25, 2017
Messages
678
Reaction score
40
Try changing the USB cable and / or the drive to see if that shows where the problem lies.
Does the drive 'Sleep'? if so can that option be turned off?
 
Ad

Advertisements

Joined
Dec 28, 2017
Messages
133
Reaction score
0
Hi,

Pretty sure it is the WD Drive.

Ordered a SSD, and will see if that is different.
Hope so.

Happy Holidays.

Regards,
Bob
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top