Wrong password on Airport extreme card


Joined
Oct 1, 2013
Messages
76
Reaction score
0
I have an old MacBook G4 OS 10.3.9. I fitted it with an A1027 Airport extreme card. When I join through "Network" I get "there was an error....". When I use "Airport setup assistant" it rejects the password as incorrect. I have used the password that our other computers & phones are using . I have also tried the Router passwors but no luck. Any ideas?
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
10,317
Reaction score
436
Hello,

It may be because of the type of wireless security your current router is using, which may not be compatible with the older AirPort card. They also only support up to 802.11g.
  • Which exact model is the iBook/PowerBook G4?
  • What type of Wi-Fi security is your router using - WEP, WPA2, WPA3, etc.?
C
 
Joined
Oct 1, 2013
Messages
76
Reaction score
0
Hello Cory, it's an A1054. Apple's Hardware Test says Card is OK. The router was using WPA2 so tried WPA + WPA2 but no luck. It is showing 2 x 2.4GHz devices and 2 x 5GHz devices connected . So I assume the MacBook is one of the 2.4. Can't think what the other one is. Have turned of all wifi enabled devices except one and it still shows 2 x 2.4GHz devices.. It looks like I can connect to an outside PAYG network but it says "cannot get a secure connection".
 
Ad

Advertisements

Joined
Oct 1, 2013
Messages
76
Reaction score
0
Upgraded to 10.4. My iPhone says my router is using WPA/WPA2 (TKIP) and says this is not secure.
When I use Airport it uses WPA Personal and I cannot change that
Tried using iphone Hotspot but uses WEP and says cannot join wifi . Using ethernet cable it uses WPA Personal and i ger..wrong password. Any help please..
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top