MBP 13" Late 2009 Flashing Question Mark Folder

Discussion in 'Mac OS X' started by poisondart90, Oct 14, 2010.

  1. poisondart90

    poisondart90 New Member

    Joined:
    Oct 14, 2010
    Messages:
    1
    Likes Received:
    0
    First, to start, I have a MacBook Pro 13" which I bought in July or August of 2009. I had the most recent updated OS X version of Snow Leopard. Not sure what number it was exactly...

    I currently am trying to solve the flashing question mark folder situation which started about a week ago. It started when I was saving a document when I got the spinny wheel and when I clicked off of the window, it froze completely. Obviously the next thing I did was restart the computer...

    When I booted the computer up, I got the dreaded flashing folder with a question mark in it. The only difference between what I experienced and what I saw other hard drive failures experience was that once in a while when I would boot it up, I would get the apple symbol which would eventually change into that flashing circle with a line through it symbol that means something is missing or whatever. Also, I tried the command where you can see all the disks and choose which to boot from and about once every hour or two, it would pop up for a few seconds. When I clicked it, it seemed like it would begin to load and then it would load to the question mark folder again. It seemed to get to this point when I hadn't messed with the computer for a while, so when it was cold. Also, the disk did not make any noise that was unusual compared to normal. Many hard drive claimed clinking or clunking noises, none of which my hard drive made. It seemed to spin normal.

    Anyway, I concluded that I had hard drive failure based on the symptoms. I tried everything I found on tons of forums and more and nothing would recognize the drive. I went ahead and bought two more hard drives and a hard drive enclosure so that I would be able to back up my data next time.

    Anyway, I first tried to see if I could see any of the data on the "fried" hard drive with my other laptop (a PC) and all that was on the drive was a file with one of the tildes ("~") at the end and it was from about 8 months before it crashed. It was a list of things I needed to get done that week so it was very obvious when it was from. Anyway, the hard drive was originally 500GB and I had filled probably 100GB-120GB of the space in addition to that taken up by Snow Leopard. When I checked the drive, it was listed as 16GB with only that one file and no folders/directories. Anyway, I ignored this and installed a new Western Digital Scorpio Black 500GB 7200RPM into the MacBook Pro 13".

    Anyway, I borrowed my friend's Install DVD for his new MacBook Pro. I put it in and it loaded from the disk but when I got to the point of installing the OS, it said "Mac OS X cannot be installed on this computer" or something along those lines. Then when I got to the Disk Utility Menu, it doesn't notice the brand new hard drive, just like it didn't with the original that I thought/still think is fried. The DVD I was booting from is actually for a 15" MBP which was bought about a month ago but mine is a 13"... but considering it actually booted up, I didn't think this was really an issue. It gets to the Disk Utility but finding the hard drive is a no go.


    I have read that I need a black Mac OS X retail disk and that the grey ones will not work but I'm not sure where to get the retail disk. I no longer have the grey one that came with my MBP so I'm lost as to what to do next. Any advice?

    Someone on another forum told me it sounded like a Logic Board failure but after some research, it doesn't sound like the situation I'm in at all...
     
    poisondart90, Oct 14, 2010
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ric
    Replies:
    8
    Views:
    97,756
    snapg
    Apr 18, 2011
  2. ginzu98
    Replies:
    12
    Views:
    9,063
  3. estephan23
    Replies:
    2
    Views:
    5,628
    estephan23
    Apr 18, 2007
  4. amo1976

    flashing question mark on G3--at my wit's end

    amo1976, Jan 30, 2008, in forum: Mac OS 9 and earlier
    Replies:
    3
    Views:
    3,148
    MOSELEYBOY1
    Feb 23, 2008
  5. kirirobertson1989

    flashing question mark and cd wont eject

    kirirobertson1989, Feb 28, 2008, in forum: Mac Notebooks
    Replies:
    1
    Views:
    1,016
    Walrus666
    Mar 1, 2008
  6. Blue0ctane

    MacBook Flashing Question Mark

    Blue0ctane, May 3, 2008, in forum: Mac Notebooks
    Replies:
    2
    Views:
    1,249
    Blue0ctane
    May 3, 2008
  7. Lien
    Replies:
    1
    Views:
    596
    Cory Cooper
    Apr 20, 2015
  8. garry

    flashing file folder and question mark

    garry, Jul 6, 2015, in forum: Mac Desktops
    Replies:
    12
    Views:
    1,911
    garry
    Sep 8, 2015
Loading...