Iphoto

Joined
Jan 28, 2018
Messages
11
Reaction score
0
Good day folks
I recently upgraded to 10.13.3 on my iMac and now when I receive a photo on line and move it to iPhoto I cannot take it from iPhoto and email it to a friend . A notice comes up stating it cannot be sent on because it is not original . eeeh? What is with that?
 

Spawn_Dooley

Moderator
Joined
Jun 13, 2007
Messages
2,862
Reaction score
94
What happens if you drag the photo from the Photos.app window onto your Desktop can you then attach it to the email?
 
Joined
Jan 28, 2018
Messages
11
Reaction score
0
What happens if you drag the photo from the Photos.app window onto your Desktop can you then attach it to the email?
I cannot even drag it to the desktop. A small window appears and says (photo# 1234 etc. cannot be opened and cannot be found it is either of line or cannot be found. click find original to open.) I have spent some time trying to find original after clicking on find original. All photos downloaded from our cameras work just fine.
 

Spawn_Dooley

Moderator
Joined
Jun 13, 2007
Messages
2,862
Reaction score
94
Do you still have access to this photo outside Photos.app? For example as an email attachment?
 
Joined
Jan 28, 2018
Messages
11
Reaction score
0
Do you still have access to this photo outside Photos.app? For example as an email attachment?
No I do not. If I had that there would be no problem. I believe the problem is in the photo app on high sierra 10 .13 .3 something probably did not download correctly now how do I fix it? Before the upgrade to high sierra everything worked perfectly. Hmmm. I wonder if there is something wrong with the mail app ?
 
Joined
Jan 28, 2018
Messages
11
Reaction score
0
No I do not. If I had that there would be no problem. I believe the problem is in the photo app on high sierra 10 .13 .3 something probably did not download correctly now how do I fix it? Before the upgrade to high sierra everything worked perfectly. Hmmm. I wonder if there is something wrong with the mail app ?
OK folks I fixed it. I opened photos and mail at the same time. Then I rebooted with them still on. When I started up again all was well. waaahoo!!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top