Docs changing to Pages


Joined
Feb 18, 2017
Messages
2
Reaction score
0
When I type up a document in OPEN OFFICE and save it as .doc , the next time I open it up, it has changed to PAGES. Fonts and formatting have been changed and I'm no longer able to edit the document. How can I stop PAGES taking control? Or is there a better option for text documents (which can also include images) than OPEN OFFICE?
 
Ad

Advertisements

Joined
Nov 1, 2017
Messages
189
Reaction score
13
Right or Ctrl Click on the file in Finder, then click on Get Info. At the bottom of the Info Panel it will give the Open With option and show the default application for that type of file. It sounds like it's Pages in your case.

Have you in the past downloaded a Word doc and set Pages to be the default to open it?

Anyway, click on the blue arrows and you should see Open Office listed. If not, click on Other... right at the bottom, and navigate to Open Office and select it. Then click on Change All if you want all .doc files to be opened with Open Office.
 
Ad

Advertisements

Joined
Feb 18, 2017
Messages
2
Reaction score
0
Right or Ctrl Click on the file in Finder, then click on Get Info. At the bottom of the Info Panel it will give the Open With option and show the default application for that type of file. It sounds like it's Pages in your case.

Have you in the past downloaded a Word doc and set Pages to be the default to open it?

Anyway, click on the blue arrows and you should see Open Office listed. If not, click on Other... right at the bottom, and navigate to Open Office and select it. Then click on Change All if you want all .doc files to be opened with Open Office.
Right or Ctrl Click on the file in Finder, then click on Get Info. At the bottom of the Info Panel it will give the Open With option and show the default application for that type of file. It sounds like it's Pages in your case.

Have you in the past downloaded a Word doc and set Pages to be the default to open it?

Anyway, click on the blue arrows and you should see Open Office listed. If not, click on Other... right at the bottom, and navigate to Open Office and select it. Then click on Change All if you want all .doc files to be opened with Open Office.
Thank you so much!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top