The operation can’t be completed because the original item for “<your drive name here


Joined
Feb 8, 2013
Messages
1
Reaction score
0
Hey all,



I hope someone can help. I am running 10.7.5 OSX currently on my Mac Book Pro. I recently got a new Windows 8 desktop. A cheap one running Windows 8. I currently have 5 drives shared over my home network. 3 are working just fine (the 3 I just put on the network today). The other 2, however, were previously on my old Windows Vista computer also shared over my network. My Mac Book Pro had access just fine (I set up sharing on my vista comp) and everything ran smooth. Today when I hooked up my new Windows 8 computer and put the 5 drives on and shared them via my network, same way as I done before, 3 are working fine but the two original drives give me an error when I try and access them from my Mac over my home network. They both show up with the correct names but when I try and access them it tells me:



The operation can't be completed because the original item for "M&V" can't be found.



M&V is the name of one of the drives. Here is the trouble shooting I have done:



- Renamed the drives multiple times

- Triple checked my permissions

- Checked for updates and installed both on my PC and Mac

- Restarted my PC and Mac

- Tried Both of my dual frequencies on my network

- Tried hooking up with Ethernet cable

- Changed the user name and password for my shared access on my PC multiple times and put in the correct info on my Mac

- Tried taking away all passwords (unsecured)

- My other Windows PC's can access all drives just fine

- Repaired disk permissions in recovery mode as well



But still I get the above error. I have isolated it to an issue with my Mac. I was thinking maybe if there is a way to have my Mac forget the shared drives and I can re-add them and put in my password, I am not sure if that is even possible. I am at a loss on what to do. Any help you can give would be greatly appreciated.
MacBook Pro (15-inch Early 2011), Mac OS X (10.7.5), Shared drives are on Windows 8 PC
 
Ad

Advertisements

Joined
Nov 26, 2010
Messages
3,558
Reaction score
49
Re: The operation can’t be completed because the original item for “<your drive name

Shared drives are on Windows 8 PC
Used to work, put Windows 8 on the network, now sort of works, hmmm. Don't think this is a Mac problem.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top