TextEdit problem after updating to High Sierra


Joined
Jan 22, 2018
Messages
1
Reaction score
0
I just updated to High Sierra and now TextEdit is acting strange. When I open a previously created TextEdit document, it does not display the entire document, ie, I can only scroll down so far in the document. Then if I resize (enlarge) the window ever so slightly, then I can scroll to the bottom of the document. Is there a fix?
 
Ad

Advertisements

Spawn_Dooley

Moderator
Joined
Jun 13, 2007
Messages
2,855
Reaction score
93
Hi Robert G, could you take a screenshot of the Text Edit window before you have to resize it? If you don't already know how, use Shift Command 4, then place the mouse cursor within the Text Edit window & press Spacebar then click the mouse button to take a grab of just the Text Edit window. This would be most helpful to enable us to help you.
 
Joined
Sep 17, 2014
Messages
4,855
Reaction score
237
Unfortunately I don't remember the way Text Edit behaved with Sierra (now on High Sierra), but I see what you mean. In actuality, sometimes it depends on the format of the document. I just tried Text Edit with some documents, and for ones which are .txt, yes, the screen which opens is rather small. in that only part of the document is visible. Without resizing, as the op noted, one needs to scroll down to see more. For one of the documents, though, with a format as .rtfd, it did open the document with a larger amount of text, at least vertically. But with a format as .rtf, same behavior as ones with .txt.

I did not see any Text Edit Preference setting to change that behavior. Using Microsoft Word 2016 to open such documents, however, they would open using the entire screen.
 
Joined
Sep 11, 2016
Messages
123
Reaction score
0
What I have found is that when you open a TextEdit document, before you do anything else, put the cursor at the bottom of the scroll bar and click. This will bring you to the bottom of the document. From there you can work on the document.
 
Ad

Advertisements

Joined
Jan 25, 2017
Messages
768
Reaction score
43
TextEdit > Preferences. then in the New Document pane you can change default window size. Not a perfect solution but it may help.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top