Safari Autofill has gone on a partial strike


Joined
May 18, 2014
Messages
17
Reaction score
2
I fill in a lot of forms and use Autofill a great deal. In the last few weeks, I notice that, a good part of the time, Safari Autofill declares itself unable to fill the form and sends a little dialogue box saying so. Sometimes Autofill does work (intermittent reinforcement) and other times the form comes pre-filled, courtesy of the sending party. I have looked into the Safari settings and everything seems OK.
I end up using Firefox to answer the mail, which contains most of the forms to be filled. I would use Firefox exclusively when doing the mail, except that Firefox declares some sites to be insecure "because they are not using https." I then go to Safari and the sites are indeed using https. So that is a plus for Safari.
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
10,673
Reaction score
458
Hello,

You could try Safari > Preferences... > AutoFill and see of there are multiple entries for the email form. Also, Safari > Preferences... > Privacy > Manage Website Data - then find the URL entry for your mail account, click to highlight, then click Remove. Don't click Remove All, as that will remove all stored data for all websites.

See if that helps it out,

C
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top