Error 500: Internal Server Error


Kaveman

New Member
Joined
Nov 26, 2010
Messages
3,558
Reaction score
49
Error 500: Internal Server Error
The server encountered an unexpected condition which prevented it from fulfilling the request.

The problem is on the server side, not with your browser or the address. Most probably, a certain service (e.g., Tomcat engine) is down. Please contact your webmaster.
Getting this error on jpegs export size
 

Spawn_Dooley

Moderator
Joined
Jun 13, 2007
Messages
2,855
Reaction score
93
Yep me too only when trying to post a reply ... sometimes the reply get's through but I don't and other times I just give up ... will PM ric
 
Ad

Advertisements

Kaveman

New Member
Joined
Nov 26, 2010
Messages
3,558
Reaction score
49
This problem is really pissing me off, I type up a reply and boom its gone. If you want people to donate free help then it will have to get sorted.

Why hasn't ric even acknowledged the problem and kept us in the loop...
 

Spawn_Dooley

Moderator
Joined
Jun 13, 2007
Messages
2,855
Reaction score
93
That issue is resolved at my end Kaveman ... but I haven't heard back from ric and presumed he had sorted it out AND you have hit the nail on the head regarding the tumbleweed around the place.

It's good if you can donate time here and you have been doing a stellar job BUT I can't see any changes on the horizon. In fact this is the most amount of active members ever seen in my time here.

I will try to contact Ric again about this issue and can feel your frustration as another mac forum I'm a member of I had to leave because every time I answered a post, it took ages to reload the page and then I'd see a message telling me I was logged out ... that was one of many bugs that only I seemed to be facing and the Admin couldn't find any problems with my account or the VBulletin code ?
 

Kaveman

New Member
Joined
Nov 26, 2010
Messages
3,558
Reaction score
49
I've tried all the posting options, reply, edit, advanced and once a thread goes down it just keep Error 500ing.

these are the latest 2 threads I can't post to:

Mac OS X Applications: itunes library
Automator: Copy files to Hidden Folder /etc

could you test those?
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
6,457
Reaction score
224
Got your message...

That is a generic web server error - connectivity/socket. But, this looks to me like there may be a database issue with the server the forums are hosted on, some kind of connectivity (router) issue, or bad blocks on a HD on the server. Ric will have to take a look, as I don't have access to that.

I successfully posted to both the forums that Kaveman listed, but I did get the Error 500 after looking around for a couple mins.

Keep me in the loop until it gets resolved.
 
Ad

Advertisements

Ad

Advertisements

Kaveman

New Member
Joined
Nov 26, 2010
Messages
3,558
Reaction score
49
Interesting, it also effects the Private Message to the person in the Erroring tread.

So it could be the User Table that is having the glitch.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top