El Capitan and Bootcamp on early 2008 mac pro. Upon reboot my OS X was gone but can't reload El Capitan

Joined
Feb 3, 2020
Messages
2
Reaction score
0
Everything was working fine. I had El Capitan loaded on my Mac Pro and wanted to load windows on a spare HD. Upon reboot OS X was gone completely. So now here is my dilemma. After several attempts after download completes it then goes into loading my computer. After several minutes it stops because No packages were eligible for install and tells me to restart and try again.
I contacted Apple support and they walked me through what I have done already with the same result.
I hoping one of you in this forum knows how to get around what I think is a date problem because of the age of my computer and the date of El Capitan. Somewhere there is a conflict causing me this frustration.
Can you help me solve this problem?
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
11,105
Reaction score
496
Hello and welcome.

-Which exact model Mac Pro?
-How are you attempting the reinstall of El Capitan?
-Do you have any third-party RAM or graphics cards installed?

C
 
Joined
Feb 3, 2020
Messages
2
Reaction score
0
First of all I appreciate your reply. It came down to not having the installer files so I would load from internet recovery then upon reboot it would start to load for about 3 mins then quit. It's all good now after giving the computer something to talk to.
Thanks again.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top