SOLVED Disable key command that launches Evernote


wideyes

New Member
Joined
Jun 10, 2019
Messages
8
Reaction score
0
Does anybody know how to disable a key command that launches an app?

For me (⌃, ⌘, E) opens Evernote, which is annoying as I want to use this shortcut in another application.

I looked for this command System Preferences > Keyboard > Key Commands but cannot find it in there.

Other than uninstalling Evernote I'm not sure what to do.

Any help would be appreciated.
 
Ad

Advertisements

wideyes

New Member
Joined
Jun 10, 2019
Messages
8
Reaction score
0
Well, I uninstalled Evernote but somehow the key command is still taken.
It tells me:
There is no application set to open the URL evernote://start/.
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
6,937
Reaction score
242
Hello,

-Which version of OS X/macOS?
-How did you uninstall Evernote - by dragging the app to the Trash?
-Does there happen to be an Evernote login item in  > System Preferences... > Users & Groups > your user > Login Items?
-Did you mean  > System Preferences... > Keyboard > Shortcuts > App Shortcuts?

C
 

wideyes

New Member
Joined
Jun 10, 2019
Messages
8
Reaction score
0
Hi Cory

- I'm on macOS 10.14.5
- Yes, I uninstalled Evernote by dragging it to the trash and then I emptied it, am I missing something here, is there a better way?
- I have just checked and there is no login item for Evernote.
-And yes, that is the path I meant, I apologize for not checking my wording properly, I will try to be more precise about such things in the future.

Somehow this shortcut from Evernote seems to be deep-rooted, and operate at the highest priority. I have managed to work around this luckily, thanks to Logic Pro allowing me to customize all key commands (an excellent feature!), but I would still like to claim this key combo back from Evernote if possible.

Cheers

Pete
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
6,937
Reaction score
242
Ok, thanks.

Maybe try contacting Evernote to see if they are aware of this issue?

It still seems like there is a keyboard shortcut assigned in the preferences somewhere. Did you go through all of them and click Restore Defaults, then restart your Mac?

C
 

wideyes

New Member
Joined
Jun 10, 2019
Messages
8
Reaction score
0
Hey Cory

Thanks, it worked after restarting. I had tried the above method, but obviously, those settings are only truly restored after a restart.

Marking solved.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top