Deleted wifi or turned off card. Unable to turn on or scan for wireless networks


Wyatt

New Member
Joined
Jun 3, 2015
Messages
4
Reaction score
0
Greetings. I was deleting old wifi connections and accidentally deleted something. Now unable to turn on airport/wifi. It just shows up gray with an "x". And when I right click says. Wifi not configured. When attempt to configure in network preferences nothing happens. Under diagnostics it says wi-fi off. Click here to turn on - it never turns on. Have tried adding system configurations to desktop as recommended in an older post and rebooting. But didn't work. Any help greatly appreciated.
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
6,944
Reaction score
242
Hello and welcome.

In the first photo, it looks like Wi-Fi interface has been deleted. That would be why it is reporting that is not configured and cannot be turned on. You should be able to simply add the W-Fi interface/service and then configure it.

1. In the Network preference pane, click on the + button in the lower left corner
2. In the box that pops up, select Wi-Fi in the Interface section and type Wi-Fi as the service name
3. Click Create

You should then be able to configure it and turn it on. Let us know if that doesn't work.

C
 

Wyatt

New Member
Joined
Jun 3, 2015
Messages
4
Reaction score
0
Thanks cory. Worked !
Hello and welcome.

In the first photo, it looks like Wi-Fi interface has been deleted. That would be why it is reporting that is not configured and cannot be turned on. You should be able to simply add the W-Fi interface/service and then configure it.

1. In the Network preference pane, click on the + button in the lower left corner
2. In the box that pops up, select Wi-Fi in the Interface section and type Wi-Fi as the service name
3. Click Create

You should then be able to configure it and turn it on. Let us know if that doesn't work.
C

thanks. Worked !
 
Ad

Advertisements

Tkirby2

New Member
Joined
Jul 2, 2017
Messages
1
Reaction score
0
Hello

I have the same problem and have tried everything to fix it, however my issue is that when I try to 'create' the wifi interface nothing happens

Please help
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top