SOLVED Can I use margins to print an e mail?


Joined
Apr 29, 2017
Messages
7
Reaction score
0
I find that typing an e mail fills the entire width of the screen page and when I print off a copy the last line words do not print. How can I put an type line return margin on the page when composing a message?
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
8,298
Reaction score
315
Hello,

A little more information may help:
-Which version of OS X/macOS?
-What application are you accessing email with - Apple Mail, Outlook, web browser, etc.?

C
 
Joined
Apr 29, 2017
Messages
7
Reaction score
0
Hi thanks for your reply - I am using a MacPro laptop running macOS - Catalina using Outlook on the normal Mail app. I have looked at all the menu options in Mail but cannot find any way of creating or adjusting margins to stop the text flowing to the edge of the screen. If I adjust the width of the text box on screen it still prints text off the edge of the page using the printer ( Epson ET- 2650 ).
 
Joined
Apr 29, 2017
Messages
7
Reaction score
0
Just made another attempt to print a page and find it only happens when I reply to one particular sender. The message to me appears as my normal type size of 18 pt and is the same as I reply on, but when I print out both the received message and my reply the type font reduces in size to about 10pt. which tends to cram more text on each message line making it run into the text right-hand margin and not print the remaining text on that line. It must, therefore, be related to format of the text sent by the sender that overrides my reply text?
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
8,298
Reaction score
315
Hi,

Yes, it sounds like they may be sending you email in plain text, and your Mail app is set to reply in the same format. Plain text doesn't always wrap text like rich text does. See what Mail > Preferences... > Composing > Responding is set to:

Screen Shot 2020-06-28 at 19.48.48.png

See if unchecking this setting fixes it.

C
 
Joined
Apr 29, 2017
Messages
7
Reaction score
0
Thank you very much for pointing this setting out to me- yes I did have the box ticked which I have now unticked and I will see when I next have to make a reply to that particular sender. I am sure that will solve the problem as it doesn't happen with any other!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top