Wireless Network won't "forget this network"

Discussion in 'Networking' started by juliehowarddesign, Jan 6, 2017.

  1. juliehowarddesign

    juliehowarddesign New Member

    Joined:
    May 25, 2014
    Messages:
    1
    Likes Received:
    0
    Mac OS Sierra 10.12.2 Macbook
    I purchased a Netgear Wireless-N Router and to activate it I added a new wireless network “Wireless-N” (following their instructions). I need to remove it and cannot. I have tried these solutions:

    1. Go to Network system preference. Click advanced button. Select the wifi tab. Click “-“ button. Click ok. Click apply. Result: Apply doesn’t button doesn’t do anything.
    2. Removed Keychains list in MacBook. Tried Solution #1 again.
    3. Turned off Keychain on iPhone. Tried Solution #1 again.
    4. /Library/Preferences/SystemConfiguration/ then removed: com.apple.airport.preferences.plist/com.apple.network.identification.plist/NetworkInterfaces.plist/preferences.plist/ Restarted. Tried Solution #1 again.
    5. Signed out of iCloud. Signed out as my user name. Signed in as Admin. Tried Solution #1 again.
    6. Signed in as my user name, signed into icloud. Tried Solution #1 again.
    7. Restarting after trying different methods.
    8. Restarting modem.
    …And others I tried.

    Any thoughts?
     
    juliehowarddesign, Jan 6, 2017
    #1
    1. Advertisements

  2. juliehowarddesign

    Spawn_Dooley Moderator

    Joined:
    Jun 13, 2007
    Messages:
    2,713
    Likes Received:
    79
    Location:
    van diemen's land
    Have you reset the Router to it's default settings? Be warned though that you will need to know all the relevant configuration information to set it all up again to communicate with your Internet Providers server which is crucial so you can access the internet ...
     
    Spawn_Dooley, Jan 7, 2017
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. aztecrose

    iPhoto Email won't send

    aztecrose, Jun 13, 2016, in forum: Mac OS X
    Replies:
    1
    Views:
    445
    oldscribe
    Jun 15, 2016
  2. Dr Mick Mach

    Mac Pro - Monitor won't connect

    Dr Mick Mach, Jun 16, 2016, in forum: Mac Desktops
    Replies:
    9
    Views:
    427
    Cory Cooper
    Aug 25, 2017
  3. Milton W
    Replies:
    2
    Views:
    474
    oldscribe
    Jun 25, 2016
  4. Archieamelia

    Application won't open

    Archieamelia, Jun 29, 2016, in forum: Mac Applications
    Replies:
    1
    Views:
    336
    Cory Cooper
    Jul 2, 2016
  5. Stravaign

    Gmail won't let me quit.

    Stravaign, Aug 2, 2016, in forum: Introductions
    Replies:
    1
    Views:
    596
    oldscribe
    Aug 5, 2016
  6. Ives
    Replies:
    8
    Views:
    881
  7. Bjean42

    iMac won't boot, keyboard unsynced

    Bjean42, Aug 9, 2016, in forum: Mac Desktops
    Replies:
    6
    Views:
    799
    honestone
    Aug 24, 2016
  8. Machmikey

    Won't boot, won't restore. Plz help!

    Machmikey, Dec 28, 2016, in forum: Mac Desktops
    Replies:
    8
    Views:
    385
    Machmikey
    Jan 7, 2017
Loading...