White Macbook 13" A1181


Joined
Feb 9, 2013
Messages
4
Reaction score
0
hi there


i was given this macbook to have a look at when it boots all you get is the chime but no apple, then after a while you will sometimes get the folder with a question mark

normally if this happens to me i would boot from the installation disk to repair the EFI but this computer doesnt accept keyboard commands during the boot process so i am stumped

i have tried refreshing PRAM and NVRAM and a bunch of other things but no luck

i also tried another HDD (that was blank) to see if it was a HDD fault but no change there either

if anybody has some ideas i would love to hear them

thanks
 
Ad

Advertisements

Joined
Nov 26, 2010
Messages
3,558
Reaction score
51
then after a while you will sometimes get the folder with a question mark
Need to reinstall your system from the original DVDs.

On a Mac that old I would also reformat the drive as it may be failing.

I hope you had a backup.
 
Joined
Feb 9, 2013
Messages
4
Reaction score
0
yeah that was the idea but i cant reinstall the os because it wont accept keyboard input at boot so there is no way to get the thing to boot from an outside source

this is the issue that im having
 
Joined
Nov 26, 2010
Messages
3,558
Reaction score
51
Then how did you rest the PRAM?

You have to boot from the DVD with the "C" key held down.
 
Joined
Feb 9, 2013
Messages
4
Reaction score
0
Then how did you rest the PRAM?

You have to boot from the DVD with the "C" key held down.
strangely enough that is the only command that is accepted at boot is to reset PRAM and nothing else i dont understand this to be honest i have been working on macs for a long time but i have never had this issue
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top