SOLVED Powerbook 160 won't run system 7.1


Joined
May 22, 2020
Messages
2
Reaction score
0
Hello everyone!

I've got a baffling issue here. I bought a few Powebook 160's a little bit ago, all running System 7.1. However, one of them stopped booting one day and I assumed that the old hdd went bad. However, when I tried to boot off of an Apple install disk with system 7.1, the computer gives this error:

"This startup disk will not work on this Macintosh model. Use the latest Installer to update this disk for this model. (System 7.1 does not work on this model; you need a newer version that does.)"

This is baffling to me, since the machine was just running 7.1, and System 7.1 is listed as a supported OS.

I also tried creating a boot disk from a working Powerbook 160 running system 7.1, and I received the same error. I'd like to try booting it with a newer system, but I don't have any boot disks newer than System 7.1 at the moment.

Does anyone have any ideas what might be causing this issue?
 
Ad

Advertisements

Joined
May 22, 2020
Messages
2
Reaction score
0
So I opened the boot disk in the working Powerbook 160. Looking through the supported installs for different macs, it looks like it doesn't contain anything for the 160 line of Powerbooks, it must be a little too old. I suppose I'll have to get a newer install disk, which is unfortunate!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top