Mac PowerBook 1400 hangs on desktop display (my bad)


Punkyclown

New Member
Joined
Nov 10, 2017
Messages
49
Reaction score
0
Hi all, everyone here is always very supporting when I (always) post issues.
And I am very much appreciative of that, thank you all.
So I loaded a number of 9.2.2 desktop images on my 9.1 Powerbook 1400.
I switched to one of them and it loaded, but the next time I restarted my Mac
the computer hung after loading the desktop image and there it stays. The mouse
is active but everything else is frozen. So I loaded a 7.6 disk and removed the Appearance
Control Panel, but everything is set so,
same issue. When I try to Zap my Pram it just turns
the computer off or puts it to sleep and I have to restart. If I try to load System 9 using my
CD and the cmd - option - shift - delete keys it just show a diskette with a question mark
on it. So aside from having to completely erase and do a new install on the hard drive.
Does anyone have an idea of how I can proceed with this issue?
Brad Hansen
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
6,310
Reaction score
216
Hello again,

Not sure why a desktop image would cause a hang like that, since they are just standard images.

Removing the Appearance Control Panel with the OS 7.6 installer probably didn't help much.

Can you startup with the Extensions/Control Panels off - i.e. hold spacebar during startup?

C
 

Punkyclown

New Member
Joined
Nov 10, 2017
Messages
49
Reaction score
0
Thanks for always trying to help. In the end I just reformatted the drive and did a new
Install.
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
6,310
Reaction score
216
No worries...sorry the reply was so late.

I assume the reinstall worked.

C
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top