OBS Won't install due to an error? (Open Broadcaster Software)

Joined
May 20, 2020
Messages
2
Reaction score
0
Whenever I try to run the installer I'm greeted by an error that says to contact the developer and won't install OBS.

(Currently helping a friend with this, I know they have an iMac but i've never used a mac before..)
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
11,105
Reaction score
496
Hello and welcome.

-Which model Mac?
-Which version of OS X/macOS?

I am not familiar with Open Broadcaster Software, but it looks like it support macOS Sierra 10.12 or later. You may be running into Apple's Gatekeeper or System Integrity Protection (SIP) during the install, which requires you to "approve" macOS to install non-signed installers by clicking in System Preferences... > Security & Privacy. Also, make sure you are running the latest version of OBS - 25.0.8, as it is actually a signed installer and 64-bit version.

Let us know if that helps,

C
 
Joined
May 20, 2020
Messages
2
Reaction score
0
thing is, my buddy isn't the most tech savvy, so getting this info will be a bit difficult.

and i've read about the non-signed developer thing and it seems its not that. ill try to ask for a screenshot.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top