Network Location needs to be replaced regularly


Joined
Sep 6, 2020
Messages
3
Reaction score
0
I have a situation where I need to regularly re set the internet connection by SYSTEM PREFS > NETWORK > and change the LOCATION from auto by setting a new one

It started on my previous iMac using Mojave and I put up with it as I knew I’d be getting a newer machine soon & thought it may be network hardware related.

I now have a newer machine (re-furb iMac (Retina 5K, 27-inch, Late 2015 4ghz i7, 16gb ram) which runs Catalina

I set up the newer iMac using the time machine backup from my old iMac - the problem still exist (so I guess it’s not hardware related)

I googled some info and replaced some preferences files

nameley
com.apple.airport.preferences.plist
com.apple.network.eapolclient.configuration.plist
com.apple.wifi.message-tracer.plist
NetworkInterfaces-pre-upgrade-new-target.plist
NetworkInterfaces-pre-upgrade-source.plist
NetworkInterfaces.plist
preferences-pre-upgrade-new-target.plist
preferences-pre-upgrade-source.plist

hoping that that my fix the problem - however the problem still exists - any suggestions?
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
10,661
Reaction score
457
Hello and welcome.

-What issues are you specifically having - connected to Wi-Fi but no Internet access?
-Did you replace the plist files from the Time Machine backup, or delete them, restart, and have them recreate themselves?
-Do you have any utilities installed that deal with Internet/network - antivirus, VPN, etc.?
-Are you using DHCP or setting manual IP settings?

C
 
Joined
Sep 6, 2020
Messages
3
Reaction score
0
Hi Cory

-What issues are you specifically having - connected to Wi-Fi but no Internet access?

thats correct - its connected to wi-fi - just no internet

-Did you replace the plist files from the Time Machine backup, or delete them, restart, and have them recreate themselves?

I deleted them, restarted and let them create themselves

-Do you have any utilities installed that deal with Internet/network - antivirus, VPN, etc.?

I have a VPN (HideMe) but it's not involved in startup - I only turn it on occasionally

-Are you using DHCP or setting manual IP settings?

Using DHCP - configure IPv6: Automatically
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
10,661
Reaction score
457
OK, thanks.

-What brand/model is your router?
-Who is your ISP?
-Try changing IPv6 to Link-local only
-Have you tried using an Ethernet cable?

C
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top