Mac OS X: No audio from certain multimedia content


Joined
Aug 7, 2006
Messages
53
Reaction score
0
Some audio applications may change your computer's audio settings to a sample rate that is too high for other applications to use. In this situation, system alert sounds still work, and does iTunes, but other applications may have no sound (audio output). This document applies to Mac OS X 10.3 or later and applications that use QuickTime 6 or later for audio, such as Safari and Quicktime Player.

This can happen on Macs that support high sample rates (higher than 48000 Hz):

* iMac G5
* Mac mini (all models)
* Power Mac G5 models that support sample rates higher than 48000 Hz
* PowerBook G4 support sample rates higher than 48000 Hz
* MacBook
* MacBook Pro
* iMac (Early 2006) and later
* Mac Pro

For example, if you play an Internet movie in Safari, it will make no sound; if you open a QuickTime movie on your computer, QuickTime Player reports the following error (and the movie will have no audio):

"You may experience problems playing a sound track in (Movie Name).mov because a software component needed by the movie could not be opened."
Solution

1. Open Audio MIDI Setup (/Applications/Utilities/), then check the Audio Output setting.
2. Change the Audio Output setting to 44100.0 Hz.
3. Quit Audio MIDI Setup.

Why does this happen?

Some third-party audio applications may change your computer's audio output setting. In fact, if you use the third-party application again after applying the above solution, the issue might occur again. Observe changes by watching the settings in Audio MIDI Setup before and after running a third-party application you suspect might be causing the issue. Contact the manufacturer of the application for more information.

Original...
 
Ad

Advertisements

Joined
Aug 25, 2006
Messages
1
Reaction score
0
I just experienced this problem with 10.4.7, however, when I open the MIDI utility, it has 'Built-In Output' selected for Output, and the settings say 'Output is not supported' with no settings to change. When I try and change the output selection, 'Built-In Output' is the only one there. I tried restarting the computer, but it's still the same.

Please help?
 
Ad

Advertisements

Ric

Joined
May 14, 2004
Messages
4,260
Reaction score
4
Hi there and welcome !

Go to this folder...

Users-->yourusername-->Library-->Preferences

and find this file 'com.apple.audio.AudioMIDISetup.plist' throw it into the trash and restart...see if that helps.

regards

Ric
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top