iMac stopped connecting to ANY WiFi network


Joined
Sep 11, 2014
Messages
5
Reaction score
0
So, I installed a new WiFi router yesterday. Having to go and reconnect all of my wireless devices. Everything has gone smoothly until I tried connecting the other iMac. I cannot get it to connect to the new router...or any other WiFi network now. It sees the network but, when I select the network I want it to connect to, it does nothing. Doesn't ask for a password or anything. Just ignores that I even selected a network.

I've restarted everything (computer, router, cable modem) and nothing.

I tried using my hotspot on my phone as well and same thing happened.

Rather stumped at the moment.

OS is 10.9.4

Router is TP-Link TL-WDR4300

On a side note, I cannot get my other iMac--which connects to it just fine wirelessly) to print to my HP printer. Keeps telling me it's not connected even though I can print from my cell phone. But that's another issue....
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top