SOLVED High Sierra Very slow to boot up.


corinneb

New Member
Joined
Feb 4, 2014
Messages
7
Reaction score
0
It took nearly 5 minutes today to get started. I am not computer very literate so am not wanting to mess things up by doing the wrong thing. Any help appreciated. Thank you.
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
6,944
Reaction score
242
Hello,

-Which model Mac?
-Is it 10.13.6 High Sierra?
-How much free space on your drive?
-Do you have a lot of applications that open at login?
-Do you have a lot of files on your Desktop?

C
 

corinneb

New Member
Joined
Feb 4, 2014
Messages
7
Reaction score
0
Thanks - yes it is 10.13.6 High Sierra
I have 335.67 GB free
I have 4 or so Applications that open at login
And yes I have a lot of files on my desktop around 20 at the last count - if that is a lot.
c
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
6,944
Reaction score
242
OK, thanks.

-335 GB is plenty of free space.
-Which four applications? Some that connect to the Internet to sync can slow down login.
-20 files on the Desktop isn't a lot. Any files on your Desktop can slow login if you have Show icon preview enabled in View Options for the Desktop.

C
 

corinneb

New Member
Joined
Feb 4, 2014
Messages
7
Reaction score
0
I have Finder, opera, Printshop, Mail and pages open - not sure if they are all applications but ..
And I can't find where the "View options for the desktop' is situated to show icon preview. Sorry
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
6,944
Reaction score
242
OK, thanks.

Yes, those are all applications. If you use all of them a lot, then it is convenient to open at login. If not, remove those that you don't use on a daily/weekly basis, and that will speed up login. You can remove them from opening at login (will not remove them from your Mac, Dock, or Applications folder) by doing the following:

1. In the upper left of the screen, click on  > System Preferences...
2. Click on Users & Groups
3. Click once on your account to select it
4. Click on Login Items
5. Click the lock icon in the lower left of the window and enter your password
6. Click once on item in the list you want to stop from opening at launch to select it
7. Click the minus - button
8. Repeat for any others
9. Close the window

They will not automatically open when you restart/login next time. Printshop and Pages can take some time to load.

Show icon preview enabled in View Options for the Desktop can be found as follows:

1. Click one on your Desktop aand ensure that Finder shows in the upper left of the menu bar
2. Press the Command and J keys simultaneously, and a window will appear
3. Uncheck the box next to Show icon preview, then close the window

That will prevent items on your Desktop from showing a small image of what they are as the icon. Each time you login, the Finder has to "read" each of those files and create the icon on the fly.

See if any of that helps,

C
 
Ad

Advertisements

corinneb

New Member
Joined
Feb 4, 2014
Messages
7
Reaction score
0
Yes that is really helpful. By the way how do I stop windows zooming off to the side and disappearing altho you can get them back if you remember where they flew to. It is very annoying and I am sure it has only recently started happening. Thank you.
 

corinneb

New Member
Joined
Feb 4, 2014
Messages
7
Reaction score
0
I solved that one myself! I guessed it was probably something to do with hot corners - I had no idea what they were but with a bit of fiddling the disappearing screens are no more.
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
6,944
Reaction score
242
Ooops...sorry I never responded to you. Glad you resolved that issue.

Hopefully things are running smoother for you.

C
 
Ad

Advertisements

Allen Davis

New Member
Joined
Jul 26, 2017
Messages
165
Reaction score
6
I solved that one myself! I guessed it was probably something to do with hot corners - I had no idea what they were but with a bit of fiddling the disappearing screens are no more.
Ha! I had the same thing happening to me all the time, but it turned out it was me inadvertently touching/sweeping the surface of my Magic Mouse the wrong way.

Personally, I never cared for that feature, even after I learned about it, but I never bothered turning that thing off in the Mouse prefs.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top