Flashing question mark

Joined
Dec 28, 2016
Messages
1
Reaction score
0
Hey guys,

I'm currently using the macboom pro 13' mid 2015. Last two weeks i had the dreadful question mark folder flashing on my mac. Its the second time now. I just had it repaired when it happened the first time and since it was still under warranty at that time, i managed to have it repaired for free. Now the same thing happened again and the repair cost is rm2190 ($500). They said the logic board was corrupted and had to be replaced. The thing is i never dropped/ spilled water on it before and it was just repaired like 3 months ago!

Can somebody help me with this? Should i just repair it or get a new one? I'm just afraid that not long after i got it repaired, it will have the same problem again
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
11,102
Reaction score
496
Hello and welcome.

First, I would try the following:

-How to reset NVRAM on your Mac
-Reset the System Management Controller (SMC) on your Mac
-In  > System Preferences... > Startup Disk, click the lock, enter your password, then click your startup drive icon once to make sure it is selected.

Depending on where it was serviced, there should be a warranty on the repair. If the same issue occurs, they should cover it for free if it is the same cause.

C
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top