Chrome not responding to custom keyboard shortcut?


manickiwi25

New Member
Joined
Dec 16, 2016
Messages
39
Reaction score
0
HI all, I have created a custom keyboard function in System Preferences for Edit->Undo (applied to all applications), as I have recently switched from a right-handed to left-handed mouse setup to improve ambidexterity, and therefore want to be able to use the Undo shortcut using only my right hand.

However this shortcut doesn't seem to be working in google chrome, despite the new shortcut showing up when Edit->Undo is selected from the Menu (see attached screenshot on right-hand side).

It seems that Command Z remains the shortcut to for the Undo function; perhaps this needs to be removed in order for the alternative shortcut to work?
If this is the case, where do I go to access the Command Z shortcut to disable it? It doesn't show up under System Preferences > Keyboard > Shortcuts > App Shortcuts, as this section appears to be for custom shortcuts only.

You may have noticed, in the attached screenshot containing the Shortcuts window, that I have added an undo function specifically to Chrome.
This was done after I noticed the custom Undo shortcut added under "all applications" not working in Chrome, in an attempt to get it to work.

The custom Cut, Copy & Paste shortcuts I created for "all applications" seem to be working just fine in Chrome, whilst the original Command X/C/V shortcuts don't anymore (as they shouldn't), which is interesting.
 

Attachments

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top