SOLVED Cat jumped on keyboard.


Joined
Jul 24, 2020
Messages
5
Reaction score
0
Now there's a large bar telling me, "You are currently on a text area." Driving me crazy. How to remove? Thanks, bmahin
 
Ad

Advertisements

Joined
Jul 24, 2020
Messages
5
Reaction score
0
P.S It also puts boxes around whatever I'm working.

PPS: Using Mac OS 10.12.6. Again, thanks.
 
Joined
Jul 24, 2020
Messages
5
Reaction score
0
Ai yi yi: Just discovered, it also provides an audio of the content in the box.
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
8,464
Reaction score
323
Hello,

Sorry for the delay in responding.

Check in  > System Preferences... > Accessibility > VoiceOver and uncheck the box if it is enabled. You may also be able to turn it off by pressing the Command-F5.

Let us know if that fixes the issue.

C
 
Ad

Advertisements

Joined
Jul 24, 2020
Messages
5
Reaction score
0
Thanks again, not only for the information but for your overall graciousness.

bmahin
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top