Application won't open

Discussion in 'Mac Applications' started by Archieamelia, Jun 29, 2016.

  1. Archieamelia

    Archieamelia New Member

    Joined:
    Jun 29, 2016
    Messages:
    1
    Likes Received:
    0
    I have an Imac which works perfectly except, today I tried to open a Filemaker Pro 5.5 document.
    The app. log. appeared briefly and they disappeared and the file won't open.
    I trashed the existing app. and reitalled the the app from my disc. Same problem
    The logo appears briefly and then disappars and the file won't open.
    Worked fine yearsterday and I've done nothing since.
     
    Archieamelia, Jun 29, 2016
    #1
    1. Advertisements

  2. Archieamelia

    Cory Cooper Moderator

    Joined:
    May 19, 2004
    Messages:
    4,721
    Likes Received:
    127
    Hello and welcome.

    -Which model Mac?
    -Which version of OS X?
    -Which version of FileMaker Pro - if different than the 5.5 document?

    FileMaker Pro 5.5 was released way back in 2001, and was the first version that supported OS X.

    C
     
    Cory Cooper, Jul 2, 2016
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. batbot
    Replies:
    6
    Views:
    1,518
    batbot
    Aug 17, 2006
  2. rogerssharmayne@live.com

    Application finder won't open

    rogerssharmayne@live.com, Sep 25, 2010, in forum: Mac Applications
    Replies:
    2
    Views:
    3,287
    Spawn_Dooley
    Sep 28, 2010
  3. luminous_bipeds
    Replies:
    5
    Views:
    545
    Philo D
    Sep 1, 2006
  4. aztecrose

    iPhoto Email won't send

    aztecrose, Jun 13, 2016, in forum: Mac OS X
    Replies:
    1
    Views:
    389
    oldscribe
    Jun 15, 2016
  5. Dr Mick Mach

    Mac Pro - Monitor won't connect

    Dr Mick Mach, Jun 16, 2016, in forum: Mac Desktops
    Replies:
    7
    Views:
    353
    Cory Cooper
    Jun 21, 2016
  6. ScottinVT
    Replies:
    1
    Views:
    403
    Cory Cooper
    Jun 18, 2016
  7. cbinfl
    Replies:
    4
    Views:
    375
    cbinfl
    Jun 22, 2016
  8. Milton W
    Replies:
    2
    Views:
    429
    oldscribe
    Jun 25, 2016
Loading...