Acrobat Pro compatibility


Joined
Oct 30, 2018
Messages
14
Reaction score
0
Has anyone successfully installed Catalina and any version of Acrobat Pro?
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
9,123
Reaction score
366
Hello.

We have used Catalina and Acrobat Pro DC from Adobe Creative Suite 2019 and later without issue.

-Which version of Adobe Acrobat Pro are you attempting to use with Catalina?
-Do you need the full authoring tools of Acrobat Pro, or are you just using it for viewing PDFs?

C
 
Joined
Oct 30, 2018
Messages
14
Reaction score
0
I have Acrobat Pro 11 . Haven't migrated to Catalina as it will not work there. They advised me to upgrade but I heard that others couldn't get the 2019 version to work either. I use authoring tools often
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
9,123
Reaction score
366
OK, thanks.

Officially, Acrobat Pro XI (version 11) is supported by Adobe in: Mac OS X v10.6.8, Mac OS X v10.7.4, Mac OS X v10.8, Mac OS X v10.9.2, Mac OS X v10.10, or Mac OS X v10.11. The current version will work in: macOS v10.12, macOS v10.13, macOS v10.14, or macOS v10.15.

Here is more information from Adobe on the current version:
-System Requirements for Adobe Acrobat | Pro DC, Standard DC
-Acrobat and macOS 10.15 Catalina compatibility

As I mentioned, it is working for the folks that I know are running it.

Hope that helps a bit,

C
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top