Unstable USB after downgrading to Mojave


glenster

New Member
Joined
Feb 12, 2020
Messages
4
Reaction score
0
I am having issues with my Macbook pro 2.3 GHz Intel Core i7, 2012 model, with 16 GB 1600 MHz DDR3, NVIDIA GeForce GT 650M, running OS Mojave 10.14.6 and USB 2.0

A few days ago I downgraded from Catalina to Mojave due to hardware issues (could not run Catalina without crashing, lagging and graphics card issues) , and I am now experiencing temporary freezing on connected external USB drives. When accessing the drives it can take up to a minute to display the contents, and when viewing videos stored on the drives they randomly freeze for 30 sec to a minute before continuing playback. When saving large files I regularly experience disk freezing and disks ejecting mid transfer. Disks then remount themselves after a few minutes. These are not issues I experienced with Catalina or any previous OS, it began specifically after the downgrade.
 
Ad

Advertisements

glenster

New Member
Joined
Feb 12, 2020
Messages
4
Reaction score
0
I have tried restarting in safe mode, and no issues were reported. Also turned off the firmware password settings, ad run disk utility without finding any errors. These other resets I have not tried.
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,771
Reaction score
280
OK, thanks.

Those steps look good.

Try the SMC reset especially, as it controls things like power and the ports on your Mac.

Let us know how it goes,

C
 
Ad

Advertisements

glenster

New Member
Joined
Feb 12, 2020
Messages
4
Reaction score
0
Hi, have reset SMC and NVRAM, so far it seems stable, have managed to copy some large files across USB, and I have turned off powersave in case it has something to do with trying to put discs to sleep.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top