New iPhone old iMac iTunes... help


KGMike

New Member
Joined
Dec 8, 2016
Messages
1
Reaction score
0
Recently purchased a new iPhone 7 and wanting to move my playlists from my old iMac running IOS 10.8.5. My old iMac runs iTunes is 12.4.3.1and cannot be updated due to the iMac age. When i tried to move the playlists it said that the new iPhone cannot work w the old iTunes version on my old iMac. Besides buying a new computer, is there a work around? and YES, the old phone is long gone.
 
Ad

Advertisements

oldscribe

New Member
Joined
Nov 14, 2012
Messages
2,038
Reaction score
87
Hi and welcome,

What year is your iMac? as your iPhone 7 defiantly needs iTunes iTunes 12.5.1
iMacs that will run OS sierra are iMac late 2009 or later

So you might just have to update your OS;)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top