Mac logon users don't show


Joined
Mar 9, 2021
Messages
2
Reaction score
0
To All - Greetings.

A new MacBook (M1) enrolled to our JamF systems & was connected to an office network on/off for about a month or so. FileVault is enabled. The Mac OS version is Monterey.

An account created on it showed up at initial Mac Logon screen when the computer had to be restarted. Yesterday, other accounts created on the M1, restarted, and then no accounts were showing up anymore at the initial Logon Screen- just the username/password fields. In addition, the FileVault section does not have the Enabled Users button, and the Login Options (users & Groups) does have the Display login windows as : Name and Password.

We proceeded to re-image the M1, before that FirstAid executed to check for any partition issues. But the hard drive erased and Monterey OS install from the Apple servers. And the issue as explained above still remains.

Note, we have other MacBooks with Monterey OS though they're not M1 models.

Any idea?

Thanks in advance,

Angelo
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
10,371
Reaction score
438
Hello and welcome.
  • Are you able to login with username and password?
  • Do you want to change the login screen to show the user icons instead of the username and password fields? You can change that setting in System Preferences to List of users.
  • Is there a specific reason you are using FileVault?
C
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top