Mac drive not mounting, need to access the files, possible partition table issue?


Joined
Feb 11, 2016
Messages
1
Reaction score
0
Hi there!

Short version is I am trying to recover files / OS install from a mac hard drive that won't mount (but does spin up and show both partitions in disk utility).

Long version - I swapped out the internal hard drive for an SSD and planned to use a fresh install of latest OS X and copy the old files over as they were needed. The hard drive is in a USB enclosure and has 2 partitions, but the internal hard drive stopped mounting at some point after the swap.. I do think it worked originally and I already tried a different enclosure. I tried Migration Assistant and Time Machine to restore the files but neither will restore my 2nd partition and also the software doesn't work due to it being a fresh install (I can't reinstall these programs as they're volume licensed).

Mac Mini 2010
OS X El Capitan (but I updated from I think Mountain Lion).
750GB ish hard drive, 2 partitions (was mac boot drive)
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
10,749
Reaction score
464
Hello and welcome,

-Were you previously having issues with the 750 GB hard drive?
-What data is on the two partitions?
-I am not sure what you mean by "I can't reinstall these programs as they're volume licensed"? Can you explain further?
-Do you have any other backup of the data on the two partitions?

We'll try and help you out,

C
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top