iPhone 11 doesn't await my bidding


Joined
Dec 30, 2020
Messages
6
Reaction score
0
Hi all:

When I hit the hay every night (well, 3 or 4am), i never fail to put the phone into airplane mode. I don't want to be rung awake or get some alert from something I'm not interested in on YouTube. I set an alarm, but Airplane Mode. I'm retired.

But when I grab the phone to take off the Mode, it's invariably got either or both WiFi and Bluetooth on. Is that just Apple's default, or is someone monkeying with my gismo?

Thanks
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
9,976
Reaction score
416
Hello,

Airplane mode is designed to disable the wireless communications, specifically the cellular function, of your iPhone. You can enable Airplane Mode and still have Wi-Fi and Bluetooth enabled and working.

Use Airplane Mode on your iPhone, iPad, iPod touch, and Apple Watch

You could also leave Airplane Mode off and simply enable Do Not Disturb, as that will allow calls/texts/emails to come through, but silence the notification sounds.

Use Do Not Disturb on your iPhone, iPad, and iPod touch

Hope that helps.

C
 
Ad

Advertisements

Joined
Dec 30, 2020
Messages
6
Reaction score
0
Yes, I suppose the issue is my assumption! that I was in charge, when in fact it does say, each time I click off WiFi or Bluetooth "Okay--we'll stay off until tomorrow!" I assumed that was just an expression meaning, "... tomorrow when you turn us back on again." I don't want my phone getting or sending information when I think I have it incommunicado.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top