SOLVED How to stop Microsoft Edge pop-up in Firefox


Joined
Jul 10, 2020
Messages
3
Reaction score
0
I have an iMac with Catalina and use Firefox as my default browser. My homepage on Firefox is Bing.com. Every time I open Firefox there is a Microsoft Edge pop-up that asks me to install.

How do I get rid of this??

I've read through all the Firefox options, Bing.com options, Mac Preferences, etc. I've searched online for information and couldn't find anything specific for what I'm trying to do.

Then I found this forum! Please help me! It's driving me crazy! Just a touch OCD here!!
Edge.png
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
8,464
Reaction score
323
Hello and welcome.

I would guess that since Bing is a Microsoft "product", it will continue to pop-up as an "ad" from them.

Try changing your homepage to Google temprarily and see if it stops.

C
 
Joined
Jul 10, 2020
Messages
3
Reaction score
0
Hello and welcome.

I would guess that since Bing is a Microsoft "product", it will continue to pop-up as an "ad" from them.

Try changing your homepage to Google temprarily and see if it stops.

C
Aahhh! Didn't know that Bing was a Microsoft product. I'll try Google for sure.
 
Joined
Jul 10, 2020
Messages
3
Reaction score
0
It worked! But now I'll miss my daily photos from Bing. :( Thanks for the help!
 
Ad

Advertisements

Joined
Mar 18, 2020
Messages
3
Reaction score
0
1- Open Firefox Browser.

2- Click on the Settings and then click Content.

3- Check the Block pop-up windows box to select the appropriate setting.

Allow - Removes the check

Block - Adds the check

4- Exit the window by clicking the X in the top left corner.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top