How to Stop Links Auto-Previewing In Emails?

Discussion in 'Mac OS X' started by Trevor, May 19, 2018.

  1. Trevor

    Trevor New Member

    Joined:
    May 10, 2018
    Messages:
    7
    Likes Received:
    0
    I find it really irritating when composing emails in Yahoo and Safari that the hyperlinks self-preview themselves and have to be clicked-off whilst composing intricate text. My recipients are quite capable of opening the links at the other end and don't want to see previews either. Is there any way of disabling this function? Thank you.
     
    Trevor, May 19, 2018
    #1
    1. Advertisements

  2. Trevor

    Cory Cooper Moderator

    Joined:
    May 19, 2004
    Messages:
    5,749
    Likes Received:
    182
    Hello,

    Do you mean when composing emails with your Yahoo! account, on the Yahoo! website, using Safari?

    C
     
    Cory Cooper, May 20, 2018
    #2
    1. Advertisements

  3. Trevor

    Trevor New Member

    Joined:
    May 10, 2018
    Messages:
    7
    Likes Received:
    0
    Yes, webmail, both Yahoo & Safari browsers and their respective mail services add unwanted hyperlink previews during composition. Thanks.
     
    Trevor, May 20, 2018
    #3
  4. Trevor

    Cory Cooper Moderator

    Joined:
    May 19, 2004
    Messages:
    5,749
    Likes Received:
    182
    OK, I verified your issue.

    When the preview of the link shows up, hover your mouse over the website preview photo and click the ... icon in the upper right corner of the preview. Choose Remove, and the link will revert to just a clickable link without preview.

    You can disable the link previews in the Yahoo! Email Settings > Writing email > Automatically generate preview of links.

    Hope that helps,

    C
     
    Cory Cooper, May 20, 2018
    #4
    Trevor likes this.
  5. Trevor

    Trevor New Member

    Joined:
    May 10, 2018
    Messages:
    7
    Likes Received:
    0
    Done Yahoo mail, thanks. Hotmail / Outlook also done but harder to find. This annoying feature should be off by default -- surprised more users haven't complained.
     
    Trevor, May 20, 2018
    #5
  6. Trevor

    Cory Cooper Moderator

    Joined:
    May 19, 2004
    Messages:
    5,749
    Likes Received:
    182
    Excellent...glad it worked for you.

    Be well,

    C
     
    Cory Cooper, May 20, 2018
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.