High Sierra won't connect to Netgear modem

Discussion in 'Mac OS X' started by Liza, Nov 14, 2017.

  1. Liza

    Liza New Member

    Joined:
    Nov 14, 2017
    Messages:
    2
    Likes Received:
    0
    Hi - new here (only just found this Forum) and thanks for your help.
    There is an old Netgear DG834GT in a place we visit regularly. OSX Yosemite was fine, Sierra whinged a bit but used to then connect and settle down. Just arrived with High Sierra and it went on OK first day. Second day refused to join. I've run the usual diagnostics and restarted etc. My iPad/Phone (Latest iOS) are on it just fine as is hubbies Windows 10 pc. We only need this modem to work for another year and it's real hard changing stuff provider doesn't speak English!
    Much thanks for any help
    Liza
     
    Liza, Nov 14, 2017
    #1
    1. Advertisements

  2. Liza

    Cory Cooper Moderator

    Joined:
    May 19, 2004
    Messages:
    5,812
    Likes Received:
    186
    Hello and welcome.

    -Do you own this modem/router and have access to the configuration settings, or is it in a hotel/public location?
    -Is it using WEP, WPA-PSK, or WPA-802.1x wireless security?
    -Do you get any error messages when you try to connect?
    -Have you tried deleting the wireless network in  > System Preferences... > Network > Wi-Fi > Advanced... > Wi-Fi Known Networks, then attempt to rejoin?

    C
     
    Cory Cooper, Nov 18, 2017
    #2
    1. Advertisements

  3. Liza

    Liza New Member

    Joined:
    Nov 14, 2017
    Messages:
    2
    Likes Received:
    0
    Hi Cory - so sorry checked my spam - have now whitelisted Mac-help. Yes - my modem. It is using WEP (I know, but we are very isolated here). Error message is just that it could not connect. Ran the assist tool - afraid I do not understand all of the stuff it produces.
    Anyways - the good news is that it eventually went on - and I think it is because I did your suggested route of deleting it as a known network and then putting the password back in.
    Your help so much appreciated! Thank-you again.
    Liza :)
     
    Liza, Nov 21, 2017
    #3
  4. Liza

    Cory Cooper Moderator

    Joined:
    May 19, 2004
    Messages:
    5,812
    Likes Received:
    186
    No worries...glad it is working again.

    C
     
    Cory Cooper, Nov 26, 2017
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.