Fuji camera not transferring pictures thru IMOVIE

Discussion in 'Hardware and Peripherals' started by dave burdon, May 1, 2014.

  1. dave burdon

    dave burdon New Member

    Joined:
    May 1, 2014
    Messages:
    3
    Likes Received:
    0
    g'day
    I have a fuji XP 30 waterproof camera. I have a macbook. Initially i installed software and photos transferred automatically straight to iphoto or i clicked on button that asked me to download photos off camera.
    Now it wont do it.
    All my photos are stuck on camera and theres one of me and nan and she wants one as she is very sick.
    Should I delete all original installation. I still have cd installation disc.
    Can anyone help me with this.
    Also as I will probably forget to revisit this site, can u reply to daveburdon@rocketmail.com
    thanks for your help
    all the best
    dave
     
    dave burdon, May 1, 2014
    #1
    1. Advertisements

  2. dave burdon

    Spawn_Dooley Moderator

    Joined:
    Jun 13, 2007
    Messages:
    2,859
    Likes Received:
    93
    Location:
    van diemen's land
    G'day Dave,

    Connect your camera then close any app which automatically opens, then open Image Capture which is in your apps folder and your camera should be detected. You can import whichever photo/s you need then.

    In Image Capture Preferences you can select which App launches when a Digital Camera is detected.
     
    Spawn_Dooley, May 1, 2014
    #2
    1. Advertisements

  3. dave burdon

    dave burdon New Member

    Joined:
    May 1, 2014
    Messages:
    3
    Likes Received:
    0
    Thanks Spawn.
    done this
    opened image capture
    message comes up camera or scanner not connected
    camera was definetely plugged in and i tried turning it off before connecting and having it turned on when i clicked on image capture
    whts going on?
    , all the best
    thanks
    daveburdon@rocketmail.com
     
    dave burdon, May 2, 2014
    #3
  4. dave burdon

    oldscribe New Member

    Joined:
    Nov 14, 2012
    Messages:
    1,942
    Likes Received:
    74
    Location:
    Geneve & UK
    Hi,

    Have you tried iMovie?
    1) Open iMovie
    2) Plug camera
    3) Turn camera on
    4) In iMovie import
     
    oldscribe, May 3, 2014
    #4
  5. dave burdon

    dave burdon New Member

    Joined:
    May 1, 2014
    Messages:
    3
    Likes Received:
    0
    Thanks oldscribe
    did as u said, got excited when i saw import from camera
    then my own image in the photo booth popped up
    so i tried it anyway
    and now i have a picture of my ugly mug rather than the ones off my camera.
    could it be a faulty cord or should i delete all original finepix software, re install and see if it works
    i tried this once but maybe didn't download full program
    thanks for any help
    daveburdon@rocketmail.com
     
    dave burdon, May 5, 2014
    #5
  6. dave burdon

    oldscribe New Member

    Joined:
    Nov 14, 2012
    Messages:
    1,942
    Likes Received:
    74
    Location:
    Geneve & UK
    Hi dave,

    Before changing cables etc just want to ask if you have done the drop test on this camera? If not suggest you do.
    Try from say 10cm and see if the battery door or card door open as this seems to be a fault and if under water will obviously kill the camera.
    Fujifilm state that the camera can withstand drops from up to 1.5m.
     
    oldscribe, May 5, 2014
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.