Finder & Spotlight return ZERO results for EVERY search!


Joined
Aug 29, 2007
Messages
3
Reaction score
0
I'm getting ZERO results when I search for ANYTHING using Finder OR spotlight. I've checked to see that my hard drive(s) have been selected.

This has happened in the past, and someone suggested deleting (some file), then logging out and back in...

I can't remember what file that was...! :eek:

Any idea what's getting corrupted...and why? And perhaps how to fix it and prevent it in the future?!

(Don't know if this is a factor: Got a LcCie external drive plugged in...)
 
Ad

Advertisements

Joined
Aug 29, 2007
Messages
3
Reaction score
0
Hi wilberfan and welcome,

Here are some links about fixing Spotlight. I'm not sure of the relevance of the Ext HD ....

Spotlight Won't Work?

Troubleshooting Spotlight

If nothing from the above links work, we'll take it from there ;)


Well, I've tried the hints in the first link--but not the second yet. I thought I should report what's happened so far...

First of all, when running the "MainMenu" utility (that empties caches, rebuilds sthe spotlight index, etc, I got this:
Rebuilding Spotlight index

Wed Aug 29 16:47:26 PDT 2007

/:
Error, no index found for volume.

Spotlight index has been deleted.

In a few moments, the Spotlight menu item, located at the top right hand corner of your display, will automatically start indexing the contents of your computer.

Wed Aug 29 16:47:31 PDT 2007

Rebuild Spotlight index complete
That "no index found for volume" seems odd!

Also, the machine is taking a LONG time to shutdown (after 5 or 6 minutes, I usually give up and hold the power button down until it shuts off.

I ran DiskWarrior, but that hasn't changed any of the above...

:confused:

(Oh, and I mention the external HD because, for example, when it's attached, and the system goes into sleep mode, the fans suddenly go full-blast and the system will NOT wake up...)

Any thoughts?! (I know this may be more than one problem!)
 
Ad

Advertisements

Joined
Aug 29, 2007
Messages
3
Reaction score
0
Re: Finder & Spotlight return ZERO results for EVERY search! [SOLVED]

Hi wilberfan and welcome,

I'm not sure of the relevance of the Ext HD ....

As it turns out, I think the Ext HD was the ENTIRE problem!

I disconnected the damn thing, and my shutdown freezing was no longer a problem, and as soon as I rebooted, I had instant search results in Finder...! :D (And the spotlight index is rebuilding as we speak.)

Wonder if LaCie has a firmware update or something...cuz that just ain't right! :mad:

Thanks for your suggestions!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top