FaceTime is Fixed, Now Mail Won't Mail!


Allen Davis

New Member
Joined
Jul 26, 2017
Messages
176
Reaction score
8
After upgrading to Sierra 10.12.6, FaceTime stopped working. Every time I'd attempt to log in with my AppleID and password, I'd get a nondescript error message. Contacting AT&T was out of the question, because I knew they'd want to send a tech guy out to tinker with my DSL modem and then charge me $150.

I finally got the necessary ports opened on the DSL modem, and FaceTime now works like a charm.

But . . . while I can still receive mail, every time I try to send a message, a little window falls down telling me my smtp server is rejecting my authentication and giving me alternate server choices, none of which work a whit. I can run "Connection Doctor," and it tells me my password is a-okay, but Mail keeps telling me to either edit my message (WTF?), Try Later, or Select Another Server. I've checked all my settings until I'm blue in the face and nothing is amiss.

I've even delved back into the guts of my DSL modem via my browser, and I can't find a single thing wrong.

To send mail, I have to login to my AT&T account and send mail from there. It isn't the end of the world, but it sure is annoying.

If anyone is familiar with the innards of the Pace 5268AC DSL modem and believes that may be the source of my problem, I hope you'll give me a heads-up about what to look for or check out.
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,501
Reaction score
266
Hello,

It doesn't sound like an issue with you DSL modem or ISP. It sounds like there may be an issue with the settings in Apple Mail, like multiple SMTP servers for your account.

-Is your email from AT&T? They are notorious for changing login settings/servers/etc.
-Do you have any other email accounts setup and are they working?

I recently went through something similar with my father, who had a RoadRunner/Time-Warner account that had all kinds of issues over several years. I finally convinced hime to switch over to a Gmail account, when he changed to a new ISP. I never recommend using the email service of any ISP - Xfinity/AT&T/TimeWarner/Charter Spectrum/Verizon/etc., nor any of the Microsoft family - MSN/HotMail/Live/Outlook, as they all constantly require attention and support. Gmail is the best solution for the general masses.

C
 

Allen Davis

New Member
Joined
Jul 26, 2017
Messages
176
Reaction score
8
Hello,

It doesn't sound like an issue with you DSL modem or ISP. It sounds like there may be an issue with the settings in Apple Mail, like multiple SMTP servers for your account.

-Is your email from AT&T? They are notorious for changing login settings/servers/etc.
-Do you have any other email accounts setup and are they working?

I recently went through something similar with my father, who had a RoadRunner/Time-Warner account that had all kinds of issues over several years. I finally convinced hime to switch over to a Gmail account, when he changed to a new ISP. I never recommend using the email service of any ISP - Xfinity/AT&T/TimeWarner/Charter Spectrum/Verizon/etc., nor any of the Microsoft family - MSN/HotMail/Live/Outlook, as they all constantly require attention and support. Gmail is the best solution for the general masses.

C
Hi Cory. Thanks for the reply. I'm still having the problem, but I simply access my mail from att.net to send mail, but using my browser severely restricts file sizes I can send (5MB), whereas I don't think I've ever bumped into a file size limit using Apple Mail, and believe me, I often create files in excess of 100MB involving complex .eps artwork or Photoshop stuff. To get around this, I take an external drive to my son's house around the corner and send my files with his email account (with Comcast).

I've thought about starting a Gmail account, but I've heard a couple of horror stories about its security, and a lot of the stuff I work on is highly proprietary/copyrighted/etc., so it is something I'm concerned about.

My ISP is AT&T, and yes, I've always used Apple Mail with it and have never had any problems until recently, but you bring up something which hadn't occurred to me before: Apple sometimes pesters me about using its iCloud stuff. I keep contacts there, but I keep everything else turned off. And one of the options Mail offers me when it rejects an outgoing message is the iCloud server.

If you have any suggestions about my Mail settings, I'd love to hear them. I may be pretty good at my "job," (and I'm retired!), but I can sometimes be quite a dunce at what should be the simple things of "getting under the hood" on things like this. And more often than not, it's often something so simple and easy to fix, it still manages to slip under my radar, and I end up embarrassed by not thinking of it earlier.

Thanks again for the reply. I'm going to re-think the Gmail account.
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,501
Reaction score
266
No worries.

First off - I don't remember if you have a Time Machine or other backup strategy? Always wise before troubleshooting things.

Regarding iCloud - the Mail option in the iCloud control pane is to enable use/sync of an iCloud email account - @mac.com/@me.com/@icloud.com. Do you have an actual "Apple" iCloud account, or did you use another email address to signup, which will allow syncing of contacts/calendars, etc. between you Mac and an iOS devices?

If you don't have an Apple iCloud account, you could try disabling the Mail option in the iCloud preference pane. Hopefully that will remove the iCloud "server" from the equation, and could restore things to a working state.

C
 

Allen Davis

New Member
Joined
Jul 26, 2017
Messages
176
Reaction score
8
No worries.

First off - I don't remember if you have a Time Machine or other backup strategy? Always wise before troubleshooting things.

Regarding iCloud - the Mail option in the iCloud control pane is to enable use/sync of an iCloud email account - @mac.com/@me.com/@icloud.com. Do you have an actual "Apple" iCloud account, or did you use another email address to signup, which will allow syncing of contacts/calendars, etc. between you Mac and an iOS devices?

If you don't have an Apple iCloud account, you could try disabling the Mail option in the iCloud preference pane. Hopefully that will remove the iCloud "server" from the equation, and could restore things to a working state.

C
Backup strategy??? Excuse me a moment... Okay. All better now. I don't believe Brother Honestone has anything on me where backups are concerned. I keep THREE clones (two full and a partial), plus TimeMachine, although I trust my clones far more than TimeMachine.

I have an actual iCloud e-mail account and address, but I don't use them and keep it turned off via the iCloud preference pane. As far as iCloud itself is concerned, I really don't have any need or use for it whatsoever. I thought the free storage space was cool, but I don't store anything there since I can carry much more data in my pocket than what Apple offers.

After checking my Preferences again, I saw that the mail option was checked, but I don't remember ever turning that on. So I killed it in the face, along with the iCloud storage space. The only things I left on were Contacts, Keychain and Find My Mac. Perhaps this will fix things. But I swear, I don't know how the mail option got turned on because I'm the only one who can use my Macs.

Thanks so much. If you hadn't brought this up, it might not have occurred to me to double-check those things. I'll let you know if this fixes my outbox!
 

Allen Davis

New Member
Joined
Jul 26, 2017
Messages
176
Reaction score
8
Tried it out and still no-go. A little box above the mail server selection box says "Mail Server (null)"
 
Ad

Advertisements

honestone

New Member
Joined
Sep 17, 2014
Messages
4,855
Reaction score
237
Yeah, Allen definitely has me "beat" regarding backups! I only do it once a week, via SuperDuper!, althoughI do make two such backups for each machine.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top