Cannot Install OS on MacBook


Bigbossmike

New Member
Joined
Oct 29, 2019
Messages
1
Reaction score
0
I’m using a MacBook Pro 2017. I erased the MacBook a couple days ago with disk utility. Then I tried reinstalling the OS. If I regularly try booting the computer I girl the circle with the the line through it. If I try to boot into recovery mood that does not work, it automatically goes into internet recovery mode. (When I use command -R) I have done each of the following in an attempt to reinstall the OS

Created a successful bootable drive with Mac OS Catalina and tried booting from that drive. The MacBook recognizes the drive however gives me the circle with the line through it once I select that bootable drive.

I’ve tried installing the OS from internet recovery, however the MAC will fully download the software and then right at the end it will say “An error occurred while preparing the installation. Try running this application again."

I have tried resetitign the smc, and pram 1000 times. I’ve tried adjusting the date and time in the terminal. I’ve tried performing first aid on my drive and I just get an error. Absolutely nothing is working. And I’m convinced that only the apply store can fix this. Btw there is no physical damage. The laptop was working perfectly I tried wiping it in order to sell it
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,335
Reaction score
260
Hello and welcome.

It sounds like you performed the correct steps. Without being able to be hands-on, it may be difficult to diagnose further here. It actually may be best to visit an Apple Store, as I am sure they can fully troubleshoot and get macOS reinstalled for you.

C
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top