Automator app not working in Sierra

Discussion in 'Automator' started by Hythe Kent, Jan 10, 2017.

  1. Hythe Kent

    Hythe Kent New Member

    Joined:
    Jan 10, 2017
    Messages:
    2
    Likes Received:
    0
    Around four years ago I created some Automator scripts to carry out basic sub-editing tasks while working on Word doc manuscripts in our publishing business. Since moving to Mavericks and now Sierra some of my Automator apps do not work.
    I am given the warning dialog: "The action "Find and Replace Text in Word Documents" encountered an error.
    If you look at my screen grab you will see the rest of the dialog.
    I also saw another dialog which said that the 'Find and Replace' action where newer. That lost me.
    This indicates to me that Automator does see the Word document that I am working on, but stops at that point.
    I tried to re-save the Worklflow to see if that would "update" things but no luck.
    One app that reshapes and formats the Word.doc does still work.
    Any clue what the problem is?
     

    Attached Files:

    Hythe Kent, Jan 10, 2017
    #1
    1. Advertisements

  2. Hythe Kent

    Hythe Kent New Member

    Joined:
    Jan 10, 2017
    Messages:
    2
    Likes Received:
    0
    Having looked more at this, it seems that it is just the 'Find and Replace Text in Word Docs' that does not work with Sierra, any idea why that may be?
     
    Hythe Kent, Jan 11, 2017
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.