Adding new post while not logged in... confusing experience


Joined
Oct 21, 2021
Messages
44
Reaction score
4
I didn't realize I wasn't logged in, I made a new post, it then brought me to the registration screen (?!), I clicked the Log In button (next to "Already logged in?"), logged in, then it brought me back to an empty "new post" form...

I retyped my Title and Body (>:-( very angeries already), submitted, and it said "You must wait 157 seconds to perform this action" (I guess to post again)... so I checked the category I tried to post in... and the post was there... so thankfully it posted the first time... but it didn't appear that way, so I wasted my time re-typing the post which I then wasn't allowed to post anyway...

So, it's frustrating losing a post to a login screen, but this is like err'ing in the opposite direction XD Instead of forgetting my post during login (requiring a re-type), it posted it but looked like it forgot it lol

So, really, cmon... please clean this up because I can't imagine how often this happens to your members, and I may forget the particulars here and it should just instead be intuitive.
 
Ad

Advertisements

Joined
Jan 25, 2017
Messages
1,161
Reaction score
86
Just tried this and when I press the log in button, I logged in and was taken to the thread with my post already posted, no empty 'New Post' form, just worked the way it should.

Curious.
 

Ian

Administrator
Joined
Dec 8, 2011
Messages
185
Reaction score
20
Testing testing 123 from Ian as a non-logged in user.
 

Ian

Administrator
Joined
Dec 8, 2011
Messages
185
Reaction score
20
Sorry you've had some problems with the site - I've tried to replicate this just now using the same process, but it logged me in ok.

Can you please try again using this thread as a test and let me know if it happens still please? If so, which browser are you using and I'll try to replicate your setup.
 
Ad

Advertisements

Joined
Oct 21, 2021
Messages
44
Reaction score
4
The issue wasn't with logging in... it logged me in just fine, as I mentioned in my post. The issue was that it looked like it forgot my post.

I don't know why I got directed to an empty post form instead of the post.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top