A Little Frustration with Mojave


Joined
Sep 17, 2014
Messages
4,854
Reaction score
237
I have been testing Mojave (now OS 10.14.2) on my new Samsung 860 EVO 500 gig external SSD, and for the most part, testing has proceeded very, very well. All my third party applications work flawlessly with it, and the OS itself seems "smooth". However, there is one annoyance that I need some help with. Let me explain.

First, I do not use any Social Media sites at all. No FaceTime, Twitter, etc.

Secondly, when I did my clean, fresh, "virgin" installation of Mojave, I did not "tweak" anything, as I was able to easily do a migration of needed "stuff" from my High Sierra environment on my late 2012 Mac Mini.

In any event, quite often I am getting the following dialogue below while I am running Mojave. I have tried to find the culprit (Looked in Users & Groups > Startup Items, but not there; also cannot see any FaceTime preference), but to no avail. How can I get rid of this?
 

Attachments

  • Screen Shot 2018-12-24 at 2.20.28 PM.png
    Screen Shot 2018-12-24 at 2.20.28 PM.png
    27.5 KB · Views: 264
Last edited:
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
9,976
Reaction score
416
Hello,

Try opening the FaceTime application in the Applications folder. Then, Preferences > Settings > Sign Out.

FaceTime is linked to an Apple ID account.

C
 
Joined
Sep 17, 2014
Messages
4,854
Reaction score
237
Thanks, Cory. That worked, at least for FaceTime. But now I get the same dialogue for iMessage. Did not see the iMessage application. Is that a system preference that I need to "tweak"?

This is definitely frustrating, as I did not have any such "stuff" running and/or active with High Sierra. Are there any other similar apps for which I could get those annoying dialogues?
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
9,976
Reaction score
416
No worries.

FaceTime and Messages replaced iMessage. I bet there is a Keychain entry for iMessage that you could safely delete. Look in Keychain Access and see if there is an entry that references iMessage.

Also, do you use the Messages app? If there isn't a specific iMessage entry in Keychain, try opening the Messages app and look in the Accounts section. Disable/Sign Out of any accounts in there if you don't use it.

C
 
Ad

Advertisements

Joined
Sep 17, 2014
Messages
4,854
Reaction score
237
Thanks again, Cory. I'll have to wait to try it, as we ate getting ready to leave for the airport. I'll test it out once we get to our son's place in London.

Thanks again!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top