Operating system

Discussion in 'Mac OS 9 and earlier' started by Allister Early, Sep 14, 2017.

  1. Allister Early

    Allister Early New Member

    Joined:
    Sep 14, 2017
    Messages:
    1
    Likes Received:
    0
    Hi can anyone help my 13 yrs old son has developed a app for his school on android but was wanting to create same for iOS but we do not have iMac can anyone tell me what is minimum iOS we would need to allow him to do this I was going to buy iMac on eBay as I can't go to New one but don't want to buy on that won't do the job
     
    Allister Early, Sep 14, 2017
    #1
    1. Advertisements

  2. Allister Early

    Cory Cooper Moderator

    Joined:
    May 19, 2004
    Messages:
    5,156
    Likes Received:
    152
    Hello and welcome.

    It really depends on your budget, and how long you want the Mac to be compatible with future OS and releases. It would probably be wise to buy any Mac model from 2013 or newer at minimum.

    C
     
    Cory Cooper, Sep 17, 2017
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.