Need help trying to set up new Seagate Barracuda SSD to replace old Macbook Pro hd


daytonawhite

New Member
Joined
Dec 12, 2019
Messages
1
Reaction score
0
I just received my new Seagate Barracuda SSD 1TB SATA hard drive and I wanted to use it to replace the stock Macbook HD since it's on it's last limb. I've tried using the disk utility, but every time I try to restore the new hard drive as the current HD, I keep getting an error message saying I can't do it because I have read-only permission. When I get into the disk info, I don't have the ability to change my own permission to read-write. I have High Sierra OS and from what I've read, they disabled the ability to make it read-write. Is there any sort of work around for this? I've tried for a few hours now searching and calling Seagate's customer service, but I can't find anything specific to my issue. Thanks in advance.

I should add, this is the message I get whenever i try to use disk utility:

Validating target...
Validating source...
Source volume is read-write and cannot be unmounted, so it can't be block copied.
The operation couldn’t be completed. (OSStatus error 19.)
Operation failed…
 
Last edited:
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top