Loss of ID after upgrading iMac to Leopard


Joined
Dec 18, 2007
Messages
5
Reaction score
0
Leopard 10.5.1 was installed recently on my 2007 perspex iMac. Alas! my User ID was not recognised and due to this Mail failed, iPhoto Library vanished, iTunes wouldn't link to Garage band etc. etc.

The ID was originally created on an iMac G3 with an eight digit password, upgraded to Tiger and successfully transfered to the new iMac.

My very bright 12 year old teacher tried gaining access by creating a new user ID but the system remained largely locked. 30 mins of Apple phone help solved nothing.

My teacher then thought to copy the whole contents to an external HD, thus bypassing User ID permissions, and we have recovered use of Mail, iPhoto and iTunes but I now have to work via the external HD.

Any ideas how we can recover the original User ID in the actual iMac and restore full working order?
 
Ad

Advertisements

Joined
Dec 18, 2007
Messages
5
Reaction score
0
Re: loss of ID after Leopard installation on my new perspex iMac with Tiger on it. Because my original ID was created in an iMac G3 then migrated to the new iMac it has been lost in Leopard. To work properly, the iMac has always to be linked to an external hard drive, which seems a very un-Mac thing. I would like to have my 9 month old iMac restored to "good as new" and am considering backing up everything to the external hard drive and then doing a TOTAL ERASE AND INSTALL. Does anyone have experience of this, and should I restart by just installing Leopard from its disc, or should I put the Tiger start-up disc in first? PLEASE HELP if you possibly can.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top