Kernel Panic problem on Brand New iMac 5k. Help!!


Jaime Chinchilla

New Member
Joined
Mar 8, 2016
Messages
1
Reaction score
0
I got a Brand New Retina iMac 27 inch with a Fusion Drive. Yesterday as I was working the machine restarted and went into a panic loop. it loads until half way the loading bar with the apple logo and it goes into a message that reads "Your computer restarted because of a problem" I tried all the methods in forums with different start options. It's good to point out that I have no access to a CD-DVD with OSX cause apple doesn't give one anymore, or restore options because neither Command-R or Command-Option-R takes me anywhere. I tried resetting the NVRAM, Apple Hardware diagnostics, I tried fsck -yf command on single user and I tried resetting the SMC. None of these worked.

The restarting loop gives me a message every time too hard to read because on 27 inch monitor the print is super small on the error message and also disappears really fast. Is there a way to pause the screen when it shows the error message?

Also important to notice that I have a windows 10 bootcamp partition on the same hard drive and I can still access that no problem. When I do everything runs smoothly. The real problem for me is that as I mentioned before it is a brand new Imac so I had just finished transferring all my work from years there and I was about to copy it to my brand new External device, I am panicking over loosing my files. I though I would get my wife's mac and start mine on Target Disk mode. I did that and connected my iMac to her's over Thunderbolt. Surprise!!! now her imac goes into the restart loop with the exact same panic error message. I disconnected my iMac from hers and everything loaded just fine on hers. I connected again with her computer already started and my boot camp partition came up but the OSX HD partition where I have all my work doesn't come up anywhere. How could I retrieve my info? Also I looked for the panic log and I am posting it here. Please help. The most important right now is to save my data as the machine is on warranty and I will take it in as soon as I get my data safe.

Anonymous UUID: 4F3AABEF-4148-FF3A-36CC-B82CFABF4884


Tue Mar 8 16:04:13 2016


*** Panic Report ***

panic(cpu 1 caller 0xffffff80131d6a9a): Kernel trap at 0xffffff7f96b90c3e, type 14=page fault, registers:

CR0: 0x000000008001003b, CR2: 0xffffff8029343000, CR3: 0x0000000018765000, CR4: 0x00000000003627e0

RAX: 0x0000000000e73500, RBX: 0x0000000000000000, RCX: 0x0000000000000001, RDX: 0xffffff8116c7bdd0

RSP: 0xffffff8116c7bcf0, RBP: 0xffffff8116c7be70, RSI: 0x0000000000000021, RDI: 0x0000000000000000

R8: 0x0000000000002000, R9: 0x00000000000000ff, R10: 0x0000000000000000, R11: 0x00000005ef318e70

R12: 0x0000000000000001, R13: 0xffffff8027417800, R14: 0xffffff802933b000, R15: 0x0000000000000fe8

RFL: 0x0000000000010287, RIP: 0xffffff7f96b90c3e, CS: 0x0000000000000008, SS: 0x0000000000000000

Fault CR2: 0xffffff8029343000, Error code: 0x0000000000000000, Fault CPU: 0x1, PL: 0


Backtrace (CPU 1), Frame : Return Address

0xffffff8116c7b980 : 0xffffff80130e5357

0xffffff8116c7ba00 : 0xffffff80131d6a9a

0xffffff8116c7bbe0 : 0xffffff80131f4093

0xffffff8116c7bc00 : 0xffffff7f96b90c3e

0xffffff8116c7be70 : 0xffffff7f96b91c87

0xffffff8116c7bf50 : 0xffffff7f96b948f6

0xffffff8116c7bf80 : 0xffffff7f96be6f9e

0xffffff8116c7bfb0 : 0xffffff80131d14b7

Kernel Extensions in backtrace:

com.apple.driver.CoreStorage(517.0)[60AF970B-2FD1-3259-B5C1-AB4BD0753294]@0xffffff7f96b64000->0xffffff7f96c3efff

dependency: com.apple.iokit.IOStorageFamily(2.1)[956BA336-5C0A-37E9-B395-538D1BD95AC0]@0xffffff7f93926000


BSD process name corresponding to current thread: kernel_task


Mac OS version:

15A2301


Kernel version:

Darwin Kernel Version 15.0.0: Tue Sep 1 11:00:41 PDT 2015; root:xnu-3247.1.106~9/RELEASE_X86_64

Kernel UUID: 0B7F3166-7C0B-390C-9B7C-86590B6CDF77

Kernel slide: 0x0000000012e00000

Kernel text base: 0xffffff8013000000

__HIB text base: 0xffffff8012f00000

System model name: iMac16,1 (Mac-A369DDC4E67F1C45)


System uptime in nanoseconds: 25630780565

last loaded kext at 1868238922: com.apple.driver.usb.IOUSBHostHIDDevice 1.0.1 (addr 0xffffff7f9698c000, size 40960)

loaded kexts:

com.apple.driver.CoreStorageFsck 517

com.apple.driver.AppleFileSystemDriver 3.0.1

com.apple.iokit.SCSITaskUserClient 3.7.7

com.apple.driver.DiskImages.SparseDiskImage 414

com.apple.driver.DiskImages.ReadWriteDiskImage 414

com.apple.driver.DiskImages.UDIFDiskImage 414

com.apple.driver.DiskImages.HTTPBackingStore 414

com.apple.driver.DiskImages.FileBackingStore 414

com.apple.driver.DiskImages.RAMBackingStore 414

com.apple.BootCache 37

com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0

com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1

com.apple.driver.AppleThunderboltUTDM 3.0.0

com.apple.iokit.IOAHCIBlockStorage 2.8.0

com.apple.driver.AirPort.Brcm4360-MFG 1000.12.1a21

com.apple.driver.AppleSDXC 1.7.0

com.apple.driver.AirPort.Brcm4360 1000.12.1a21

com.apple.iokit.AppleBCM5701Ethernet 10.1.11

com.apple.driver.AppleAHCIPort 3.1.5

com.apple.driver.AppleACPIButtons 4.0

com.apple.driver.AppleRTC 2.0

com.apple.driver.AppleHPET 1.8

com.apple.driver.AppleSMBIOS 2.1

com.apple.driver.AppleACPIEC 4.0

com.apple.driver.AppleAPIC 1.7

com.apple.security.quarantine 3

com.apple.security.TMSafetyNet 8

com.apple.nke.applicationfirewall 163

com.apple.kext.MojoKDP 2.0.1

com.apple.driver.usb.IOUSBHostHIDDevice 1.0.1

com.apple.driver.usb.AppleUSBHostCompositeDevice 1.0.1

com.apple.iokit.IOSCSIBlockCommandsDevice 3.7.7

com.apple.driver.CoreStorage 517

com.apple.driver.DiskImages.KernelBacked 414

com.apple.iokit.IOSCSIArchitectureModelFamily 3.7.7

com.apple.driver.AppleThunderboltDPOutAdapter 4.1.2

com.apple.driver.AppleThunderboltDPInAdapter 4.1.2

com.apple.driver.AppleThunderboltDPAdapterFamily 4.1.2

com.apple.driver.AppleThunderboltPCIDownAdapter 2.0.2

com.apple.driver.AppleXsanScheme 3

com.apple.driver.AppleThunderboltNHI 4.0.1

com.apple.iokit.IOThunderboltFamily 5.0.6

com.apple.iokit.IO80211Family 1100.23

com.apple.driver.corecapture 1.0.4

com.apple.iokit.IOEthernetAVBController 1.0.3b3

com.apple.driver.mDNSOffloadUserClient 1.0.1b8

com.apple.iokit.IONetworkingFamily 3.2

com.apple.driver.AppleIntelLpssDmac 2.0.57

com.apple.iokit.IOAHCIFamily 2.8.0

com.apple.driver.AppleIntelLpssGspi 2.0.57

com.apple.driver.AppleIntelLpssI2C 2.0.57

com.apple.driver.usb.AppleUSBXHCIPCI 1.0.1

com.apple.driver.usb.AppleUSBXHCI 1.0.1

com.apple.iokit.IOUSBFamily 900.4.1

com.apple.iokit.IOUSBHostFamily 1.0.1

com.apple.driver.AppleUSBHostMergeProperties 1.0.1

com.apple.driver.AppleEFINVRAM 2.0

com.apple.driver.AppleEFIRuntime 2.0

com.apple.iokit.IOHIDFamily 2.0.0

com.apple.iokit.IOSMBusFamily 1.1

com.apple.security.sandbox 300.0

com.apple.kext.AppleMatch 1.0.0d1

com.apple.driver.AppleKeyStore 2

com.apple.driver.AppleMobileFileIntegrity 1.0.5

com.apple.driver.DiskImages 414

com.apple.iokit.IOStorageFamily 2.1

com.apple.iokit.IOBluetoothFamily 4.4.1f2

com.apple.driver.AppleFDEKeyStore 28.30

com.apple.iokit.IOReportFamily 31

com.apple.driver.AppleCredentialManager 1.0

com.apple.driver.AppleACPIPlatform 4.0

com.apple.iokit.IOPCIFamily 2.9

com.apple.iokit.IOACPIFamily 1.4

com.apple.kec.pthread 1

com.apple.kec.Libm 1

com.apple.kec.corecrypto 1.0

Model: iMac16,1, BootROM IM161.0207.B00, 2 processors, Intel Core i5, 1.6 GHz, 8 GB, SMC 2.31f35

Graphics: Intel HD Graphics 6000, Intel HD Graphics 6000, Built-In

Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1867 MHz, 0x80CE, 0x4B3445364533303445452D45474346202020

Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1867 MHz, 0x80CE, 0x4B3445364533303445452D45474346202020

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x155), Broadcom BCM43xx 1.0 (7.21.94.24.1a21)

Bluetooth: Version 4.4.1f2 16366, 3 services, 27 devices, 1 incoming serial ports

Network Service: Wi-Fi, AirPort, en1

Serial ATA Device: APPLE HDD HTS541010A9E662, 1 TB

USB Device: USB 3.0 Bus

USB Device: Bluetooth USB Host Controller

USB Device: FaceTime HD Camera (Built-in)

Thunderbolt Bus: iMac, Apple Inc., 27.1
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,654
Reaction score
276
Hello and welcome.

One thing I see is that the build number of OS X El Capitan and the Model Identifier are incorrect for your iMac:

From your log above:
Model Identifier: 16,1
Mac OS version: 15A2301

-Model Identifier 16,1 is an iMac (21.5-inch, Late 2015)
-Mac OS version 15A2301 is OS X 10.11 (15A2301) which shipped with the above model.

You stated you have an iMac 5k in your post title, and your first line says Retina iMac 27 inch with a Fusion Drive.

We first need to correctly identify the iMac model you are using, so we can troubleshoot with the proper information. If you could enter your serial number at the following link and let us know what it states, it will help us identify the correct model:

Check Your Service and Support Coverage

We can then try to troubleshoot what may be causing the kernel panics. You could also try holding the Shift key down until you see the Apple logo to see if it will startup in Safe Mode.

C
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top