All my files are being added to emails when sending an attachment - help!


sandydunes

New Member
Joined
Sep 20, 2019
Messages
7
Reaction score
0
Hi, hoping someone can help!
I use the 'Pages' for all my documents.
Went to attach a document to an email (something I do all the time! I use Hotmail / Outlook) and on this occasion it said the file was large and it would need to go on One Drive. Thought it slightly odd, but as the document had a few images in it and it was a new recipient, I thought maybe their server didn't accept files over a certain size.
Anyway - it sent my WHOLE - as in EVERY single file on my computer!!!
I quickly went into my 'sent' folder and denied access / deleted any sensitive files, however I couldn't work out what went wrong.
So went back to resend another email and noticed that when I went to select the document, the drop down bar with FORMAT said All Files
When I click on that it is blue and there are no other options - it is just all files and beeps when I try to change / delete / press any button
So Everytime I attach a 'single' document - it zips it all up and goes to send Every File on my MAC
Anyone had this? Anyone know what to do to solve the problem?
Ive gone into settings and searched the internet but can't find the answer or that a similar thing has happened to anyone else?
Please help! Thank you
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,771
Reaction score
280
Hello and welcome.

That is an issue I haven't heard of previously.

A few troubleshooting questions for you:
-Which version of OS X/macOS?
-Does the recipient have Pages?
-Are you using the Outlook app, or a web browser to access your Hotmail account?
-If the Outlook app, which version?
-Can upload screenshots of what you are seeing for the various steps?

We'll see if we can sort this out.

C
 

sandydunes

New Member
Joined
Sep 20, 2019
Messages
7
Reaction score
0
Hi,

OS x 10.9.5 (13F1911)
I am using Pages, not sure of recipient
Web browser - am in Chrome - outlook.live.com
Unable to attach images as says too big. However, first one would shows a normal hotmail account, press attach and the list of documents would come up. Select a file to attach a file to an email. Format bar underneath all the documents is ticked- all files
This can not be changed, so when I select a file, any file - even a blank document - it zips up my entire documents folder.
The next image shows how the attachment is now a large zip file on One drive
Finally, if you click on the zipped up file, you gain access to all the files listed. This can be scrolled up and down so you actually get every download file on my computer.
Any help you can offer would be amazing. Apple seem to think that maybe Pages has synced with Onedrive (however if I go into onedrive none of my documents are in there - it is only when trying to attach a document on my hotmail)
So far, no one at Microsoft has been able to help. It has been escalated to the 'experts' and still no one has been in touch.

Computer won't let me attach screen shots - says files too big.
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,771
Reaction score
280
OK, thanks for the additional information.

If you are using Pages and the recipient doesn't have a Mac and Pages, they won't be able to open the file. You can export Pages documents as Word files by clicking File > Export To > Word... from the meu bar. That will export a Word-compatible document.

How large is the Pages file?

I created a Microsoft account to test this with. When I click Attach in a new email, I get two choices: Browse this computer and Browse cloud locations. If I choose Browse this computer, I get the following:
Screen Shot 2019-09-22 at 10.05.23.png

Screen Shot 2019-09-22 at 10.03.25.png

Is this not what you are seeing? If not, there may be a setting that needs changed on the Outlook site.

C
 

sandydunes

New Member
Joined
Sep 20, 2019
Messages
7
Reaction score
0
Hi,

Thank you so much for the contact.

I am not seeing what you see.

Correct that I get the choice of 'browse this computer' and 'Browse Cloud locations'. On clicking 'Browse this computer' - all seems normal and lists my documents. However, there is the addition of a box between the list of documents and the 'Cancel' 'Open' boxes which says Format and 'all files' is checked. So whatever document I select - all files are zipped up ranging from a single document which zips up all the 'downloads' - around 178KB, to the original CV I attached which attaches absolutely everything at 1drv.ms
Its the box that has Format - all files that seems to be the link to onedrive and the problem.

Any ideas?
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,771
Reaction score
280
OK, thanks.

-It looks like you are using on older version of OS X - maybe Snow Leopard 10.6.8?
-Format: All Files simply lists all files, regardless of file type. That shouldn't trigger adding them all to an email attachment file. Are you only clicking/selecting a single file in that box and clicking Open? That should only attach a single file.

C
 

sandydunes

New Member
Joined
Sep 20, 2019
Messages
7
Reaction score
0
Hi,

Yes, just clicking one file as I have done hundreds of times over the last five years. It looks like it just attaches one, as in the name stays the say - lets call it A, but when you then click on A, within A is actually all the other files and you can access them all. You literally click on it and it opens up the list of documents.
I sent a single attachment on Thursday afternoon that went as normal. Went to send a single attachment Thursday night and that's when it all changed. Now I can't send anything without all my files being accessed.
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,771
Reaction score
280
Hello.

Are you running Snow Leopard 10.6.8? You can find out which version by clicking  > About This Mac in the menu bar.

Which version of the Chrome browser?

C
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,771
Reaction score
280
OK,

I will test it out on a Mac running 10.9.5 and Chrome 67.0.3396.87 (or the closest I have a copy of) and see if I can replicate it.

C
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,771
Reaction score
280
OK, I tested it with Chrome 67.0.3396.87 and I get the same dialog as in your screenshot.

I created a new email, clicked Attach > Browse this computer, clicked to select a single file in the window (it only has Format: All Files) and clicked Open button, clicked Attach as a copy, and it created a ZIP archive and attached it. I emailed it to another account of mine, downloaded the attachment, and unzipped it. It is the single document I selected.

I did multiple emails with multiple numbers of files attached, and they all sent as I had selected. Not sure how your issue arose.

Let me know if you are still having the issue.

C
 

sandydunes

New Member
Joined
Sep 20, 2019
Messages
7
Reaction score
0
Sorry I have just seen this message - sadly still having the issue. I have just this second emailed my daughter three different files and when I open them up I get access to my whole drive - same issue! Really not sure what to do as need to send things to people and cant!
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,771
Reaction score
280
No worries.

Since I cannot replicate your issue, and it will be very difficult to continue without being able to have hands-on your Mac, I suggest visiting an Apple Store Genius Bar. It should be fairly simple to troubleshoot and correct if one could see it in person.

Do you have an Apple Store close to you?

C
 

Harry Trent

New Member
Joined
Jan 20, 2014
Messages
29
Reaction score
3
Makes me think there is brokenness in your file system. Do you have the ability to do a clean install or using Time Machine can you roll back to an earlier time when things were working correctly?

Also, have you added any apps lately that might be causing a conflict?
 
Last edited:
Ad

Advertisements

HoosierFlyTyer

New Member
Joined
Jan 7, 2015
Messages
1
Reaction score
0
a) Have you done a simple restart of your system?
b) Also, try resetting your Parameter Ram. When you restart, as soon as you hear the chime, hold down the Option, Command P and R keys (it helps to use both hands) until it chimes a second time. If it doesn't chime a second time, you didn't get the keys held down quickly enough.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top