Troubleshooting Powermacs

Bogey

New Member
Joined
Jan 31, 2009
Messages
1
Reaction score
0
I'm not new to mac but am also not the sharpest tool in the woodshed. However, I have managed to keep my various mac running until now.
I'd love to get some help on this one.

I have a G4 dual processor 1.4 (I think) power mac. I'm running Tiger (10.4.11) on my main drive - I have 3 drives, two with 10.4...and one with 10.5 (leopard). I ran a recent Apple update and now my machine won't boot up. I get the message to restart-you know the one with reversed text. I've also tried to boot from a cd to no avail. I unpluged all but one harddrive (and rotated them) but still the same restart message.

I've read all of the Apple forum stories and tried a bunch of fixes–zapped the pram, replaced the battery, /sbin/fsck -y and -fy in the single user mode, held down about every combination of keys imaginable and it still just gives me the error message telling me to restart, or the pinwheel just spins.

I sure would like to get some insight on this problem.
Thanks,
Bogey


Does anyone have any suggestions, besides trashing the computer?
 
A

Advertising

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top