Stuck on OS X Utilities


Arturo

New Member
Joined
Dec 1, 2019
Messages
1
Reaction score
0
Please help! I've been trying to boot a downloaded version of MAC OS from a flash drive but simply cannot. My wife decided she wanted to factory reset her Macbook Pro before giving it away and voila, she can no longer use the computer like normal anymore. It is just stuck on OS X Utilities. So it's up to me to figure out how to fix it. I've tried downloading the new OS directly from the Macbook to no avail. It simply says. "Tty again later." I believe this may be because of the macbook being 10 years old. It still worked great though. I just want to boot an OS and have this peoblem over with. Thank you very much!

(I attached the most recent image of when the computer functioned normally which includes the specs)
 

Attachments

Ad

Advertisements

oldscribe

New Member
Joined
Nov 14, 2012
Messages
1,972
Reaction score
79

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top